FORUMS

Analysis & Opinion

[Q] S3 - I9300XXUGML2 - GalaxSim Unlock not working, what to do to have data?

3 posts
Thanks Meter: 0
 
By rgs88, Junior Member on 2nd February 2014, 03:25 PM
Post Reply Subscribe to Thread Email Thread
Hello,

I just installed I9300XXUGML2 on my i9300, the problem is that when trying to use GalaxSim unlock it says it is still not supported in this version.

I have the EVR version of the ROM which says it is Everywhere in UK and I am using Giffgaff. I have calls but still no internet even after configuring giffgaff APN options.

In 4.1.2 everything was working correctly, although I know that installing 4.1.2 from 4.3 could create issues.

What do you suggest?
 
 
2nd February 2014, 03:52 PM |#2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 437
 
More
Quote:
Originally Posted by rgs88

Hello,

I just installed I9300XXUGML2 on my i9300, the problem is that when trying to use GalaxSim unlock it says it is still not supported in this version.

I have the EVR version of the ROM which says it is Everywhere in UK and I am using Giffgaff. I have calls but still no internet even after configuring giffgaff APN options.

In 4.1.2 everything was working correctly, although I know that installing 4.1.2 from 4.3 could create issues.

What do you suggest?

Hi little confused if you are using Giffgaff sim these can only be used in unlocked phones.Why would you need GalaxySim unlock! If you have calls then your phone is unlocked?...
2nd February 2014, 04:46 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by tallman43

Hi little confused if you are using Giffgaff sim these can only be used in unlocked phones.Why would you need GalaxySim unlock! If you have calls then your phone is unlocked?...

Indeed, that is what I do not understand. I have calls but not Internet and I was thinking it was because galaxsim unlock has not be runned.

I placed the APN giffgaff settings in several ways but nothing seems working. I have the H+ symbol on top but just not having internet....

I really dont know what to do.
2nd February 2014, 05:42 PM |#4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 437
 
More
Galaxy Sim doesn't work on new 4.3 update but you don't need it anyway you are unlocked if you weren't you would not be able to make calls.I would suggest trying another 4.3 stock rom.

Sent from my GT-I9300 using XDA Premium 4 mobile app
2nd February 2014, 05:45 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by tallman43

Galaxy Sim doesn't work on new 4.3 update but you don't need it anyway you are unlocked if you weren't you would not be able to make calls.I would suggest trying another 4.3 stock rom.

Sent from my GT-I9300 using XDA Premium 4 mobile app

Got it now... Sometimes the most obvious is not evident. I just changed how I paid giffgaff some weeks ago and it did not activate for this month, so I just paid and everything is OK now, thanks for your help.
2nd February 2014, 05:52 PM |#6  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 437
 
More
Quote:
Originally Posted by rgs88

Got it now... Sometimes the most obvious is not evident. I just changed how I paid giffgaff some weeks ago and it did not activate for this month, so I just paid and everything is OK now, thanks for your help.

Lol

Sent from my GT-I9300 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes