Post Reply

S3 Max CPU Frequency

OP Grzesiek1010

6th April 2014, 08:38 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
123 posts
Join Date:Joined: Sep 2012
More
Hi,

I have problem with my galaxy :/

rom temasek v62
kernel boeffla 2.2 omni
governor zzmove - moderate with undervolt -25mV

phone still have high frequency 1400Mhz :/
battery load to full 7h and 15%

6th April 2014, 08:44 PM   |  #2  
Andr3y29's Avatar
Senior Member
Flag Buzau
Thanks Meter: 151
 
395 posts
Join Date:Joined: Jan 2013
More
Change the governor.
6th April 2014, 09:11 PM   |  #3  
OP Senior Member
Thanks Meter: 8
 
123 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Andr3y29

Change the governor.

for what? to clock the CPU changed from demand
7th April 2014, 01:32 AM   |  #4  
Senior Member
Flag Pullman WA
Thanks Meter: 190
 
653 posts
Join Date:Joined: Jan 2009
Donate to Me
More
Try a different kernel. I use Boeffla Kernel, and I can get up to 1600MHz.
7th April 2014, 02:53 AM   |  #5  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 353
 
745 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by Grzesiek1010

Hi,

I have problem with my galaxy :/

rom temasek v62
kernel boeffla 2.2 omni
governor zzmove - moderate with undervolt -25mV

phone still have high frequency 1400Mhz :/
battery load to full 7h and 15%

Well frequency couldn't be reduced by under volting.. can it??
You have to reduce the frequency and that is called under clocking...

Sent from my GT-I9300
7th April 2014, 07:40 AM   |  #6  
OP Senior Member
Thanks Meter: 8
 
123 posts
Join Date:Joined: Sep 2012
More
i found problem
solution was uninstall TDT 4.3 now everything works fine
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes