Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,150 Members 44,539 Now Online
XDA Developers Android and Mobile Development Forum

[Q] my s3 screen is blinking when mobile data is enabled after updating to 4.3

Tip us?
 
mma24
Old
(Last edited by mma24; 11th April 2014 at 07:45 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Feb 2009
Question [Q] my s3 screen is blinking when mobile data is enabled after updating to 4.3

Hi Folks
I HAVE THIS ANNOYING PROBLEM with MOBILE DATA

After updating my s3 to 4.3 with custom ROM ,my screen is blinking every time i enable the mobile data,I reinstall the stock 4.3 and this not work also,I downgrade to 4.1.2 with efs backup and did n,t succeeded ,I roll back to 4.3 and try different modem but not succeeded ,I try the hardware overly trick,power saving trick and all failed
what is your recommendation,its hardware or software?
do you recommend some mode firmware to test (international version) ?

thanks
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Sounds like a bad flash, redownload and check md5 then factory reset after.



Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
 
shouk_1987
Old
#3  
Member
Thanks Meter 35
Posts: 62
Join Date: Jul 2012
Folllowing
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes