Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 40,421 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S3 Standby / Power button won't turn off the screen + I goof'd up boot animation

Tip us?
 
SunSpree
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2014
Default [Q] S3 Standby / Power button won't turn off the screen + I goof'd up boot animation

So guys, I managed to screw up my phone, and even a complete factory reset won't fix this problem (altho it did wipe 5 weeks of Clash progress that I forgot to use G+ to back up :'( )

1) When I went to change my boot animation, I followed an awful guide somewhere on this forum and wound up replacing the samsungloop.qmg . Not only did that not work, but now I can't restore it! So now when I turn on my phone, I get the standard samsung logo, and then 3 - 5 seconds of a black screen w/ no animation! How can I reverse this, or at least install a replacement boot animation?

2) Possibly related to the above problem, but suddenly I can't use the button on the side (power button) to turn off the screen, and this is bugging me for obvious reasons. Can I turn on the screen after it goes off? Yes. Can I bring the shutdown/restart/airplane mode menu? Yes. But can I turn the bloody screen off? No, and this is driving me nuts atm. Someone do help me with this incredibly urgent problem!
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 672
Posts: 2,995
Join Date: Jun 2010
Use odin to flash a stock firmware, then factory reset.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

The Following User Says Thank You to boomboomer For This Useful Post: [ Click to Expand ]
 
aarongillion63
Old
#3  
aarongillion63's Avatar
Senior Member
Thanks Meter 106
Posts: 231
Join Date: Apr 2014
Location: Grand Rapids MI

 
DONATE TO ME
+1 Use Odin.
The Following User Says Thank You to aarongillion63 For This Useful Post: [ Click to Expand ]
 
SunSpree
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: May 2014
Thanks guys! After a while, I found a stock rom for my particular model, and now it works perfect once again Thanks!
 
dmgriz
Old
#5  
dmgriz's Avatar
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2013
Location: Halifax, NS
I had this same problem on my T999V after attempting to flash a custom boot animation. I didn't mind that the boot animation was gone but my screen wouldn't time out or turn off with the power button. Luckily I had a TWRP backup from about 3 days ago. So I did a current backup, restored to my '3 days ago' backup. And then restored just the 'data' from the current backup. Problem solved and I didn't lose any of my current data.

Lesson is... ALWAYS do a backup! I've been burned before too, thinking 'what could go wrong?'


---------------------------------------------
Eastlink Samsung Galaxy S3 T999V
Stock 4.4.2 - rooted with towelroot
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes