5,598,779 Members 34,283 Now Online
XDA Developers Android and Mobile Development Forum

S3 NOT Turning On WIFI

Tip us?
 
Somneus
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Default S3 NOT Turning On WIFI

Hi, I have a problem with my s3, since the upgrade to version 4.3 from 4.1 via OTA wifi it stopped working in 4.1 worked fine and when I upgrade to 4.3 stopped working, I flash, wipes, back to 4.1 , 4.2, put custom ROMS as omega, cyanogenmod and not work, it always stays at Turning on and ever on, not how to solve this problem try everything really, I am currently in version 4.3 and I still have the problem, here attached an image.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2013-06-11-14-51-13-1.png
Views:	162
Size:	3.2 KB
ID:	2634461  
 
aircooledbusses
Old
#2  
aircooledbusses's Avatar
Senior Member
Thanks Meter 60
Posts: 270
Join Date: Aug 2012
Did you try flashing back to a stock TW rom? Some signal issues were fixed for me when I restored back to stock, let gps lock, then set up custom rom.

Sgh-i747
Quantum style
sgh i747 Pwn's latest
Nexus 7 Carbon ROM Glitched
ADR6300 Touch of Blue
Nexus S handed down to my son
sgh i500 Parandroid -handed down

us my referral code for COPY please 5gig bonus for you and me!
https://copy.com?r=iBySZk
 
Somneus
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
Quote:
Originally Posted by aircooledbusses View Post
Did you try flashing back to a stock TW rom? Some signal issues were fixed for me when I restored back to stock, let gps lock, then set up custom rom.

Sgh-i747
Quantum style
I put the stock rom and the same thing happens with the custom also, you say that you install rom?
 
aircooledbusses
Old
#4  
aircooledbusses's Avatar
Senior Member
Thanks Meter 60
Posts: 270
Join Date: Aug 2012
Quote:
Originally Posted by Somneus View Post
I put the stock rom and the same thing happens with the custom also, you say that you install rom?
when some of the lte builds I was running played havock on my signal setting, reception and such, the only fix was to revert back to stock (for my phone), update the boot loader and modem, then try the custom again. Im speaking from the experience of the ATT I747, but I imagine it could be similar with the international version of the s3.
sgh i747 Pwn's latest
Nexus 7 Carbon ROM Glitched
ADR6300 Touch of Blue
Nexus S handed down to my son
sgh i500 Parandroid -handed down

us my referral code for COPY please 5gig bonus for you and me!
https://copy.com?r=iBySZk
 
Somneus
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Mar 2014
You did everything, flash a lot of roms and none is solved
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes