Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,049 Members 39,665 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S3 won't boot past the Samsung splash screen after firmware upgrade,NO Rcovry mod

Tip us?
 
tamersamak
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Question [Q] S3 won't boot past the Samsung splash screen after firmware upgrade,NO Rcovry mod

Hi
I read many threads in many forums but still hope to get my data back as it represents bits of my life and more important than the phone itself, though some cases were similar but none exactly same plus i care much about my data and I never rooted, messed up with or even tried to do anything like that with my phone

here's what happened in details on my Samsung Galaxy S3 GT-I9300 maybe someone can help me
phone's SSN: -I9300GSMH
Made in Vietnam by Samsung
bought from Egypt where i live, SIM-free, not carrier locked, though i bought it from the carrier's (Orange subsidary in Egypt called mobinil) official store with warranty 1 year that now expired
the old firmware was 4.1.2, i got its build number from colleagues with similar phone bought same time as me I9300XXEMF6

here's what happened:
1- OTA firmware upgrade notification, downloaded package, options were cancel , install and install all package(somthing like that)
2- unfortunately chose install all package(yes i didn't read so i donno which version this was installing) and scheduled to start 5:20am
3- at 10:30am phone screen showing "starting apps"
4- after more than an hour still the same so i rebooted
5- stuck at samsung blue splash screen logo
6-removing battery and back in didn't help even for more than an hour, Samsung Kies won't recognize the device
7- Recovery mode give strange behaviour, didn't find similar in any forum, it brings the green droid man with a counter (like installing or loading somthing) reaches 27% exactly then this droid man flips on its back, red exclamation sign triangle on its belly and it dies, here's the ling to small video showing my mobile doing this
"https://drive.google.com/file/d/0B0RJAWx6Ec-MUUlncVdjWFp0c1k/edit?usp=sharing" (there's no spam in the link, so plz just copy paste in browser to view, this is important to help show my problem)
yes that's RECOVERY MODE
-->phone reboots itself coming back to stuck at samsung logo
there are no options, no menu on recovery mode just the after pressing the (Vol Up+home+power) combination it starts by itself this loading something till it dies and restarts, it doesn't give me any options or any control or allow me to interfere


yes download mode is working but i really hope there is another option than flashing the mobile and loosing everything, my whole life history that was on the mobile

praying God someone can help find me something to make it continue past the 27% or even go back to normal without loosing any of my stuff
really looking forward to your support..i'll be waiting for it b4 i do anything
many many thanks
 
andrewwright
Old
#2  
andrewwright's Avatar
Senior Member
Thanks Meter 2811
Posts: 5,087
Join Date: Feb 2013
Flash firmware with Odin and next time back up you're data.
 
tamersamak
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Thanks andrewwright
if you just could be more specific..is this the only solution?
if yes, then which firmware version to flash that won't risk loosing my data? 4.1.2? or a newer version?

please if anyone else with less risky suggestions,,please your help is highly welcome
 
boomboomer
Old
#4  
boomboomer's Avatar
Senior Member
Thanks Meter 673
Posts: 2,996
Join Date: Jun 2010
Flash a custom recovery like philz, use aroma file manager to save your data to external sd card.

Go read and learn how to do this from philz thread in original development.

This won't enable your phone to boot, but might save your data -if it is still there.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
tamersamak
Old
(Last edited by tamersamak; 2nd June 2014 at 01:44 PM.) Reason: adding extra info
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: May 2014
Solved
Hi all
Odin 3.09
and latest Egypt firmware 4.3 for the GT-I9300 from samfirmware .com solved everything... i guess 4.3 is the version that this OTA firmware upgrade was eventually taking my phone to but got stuck somewhere during the process
not a single bit of Data lost, everything is there pictures, sms, even the settings
Thank God
thanks everyone for trying to help
cheers
 
andrewwright
Old
#6  
andrewwright's Avatar
Senior Member
Thanks Meter 2811
Posts: 5,087
Join Date: Feb 2013
Wasn't sure if it would wipe you're data or not. Some do some don't. Can't tell the outcome till its done. Glad you solved you're problem.

Sent from my GT-I9300
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...