FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

[Q] Samsung Galaxy Not Booting/Stuck on 'Firmware upgrae encountered an issue'

12 posts
Thanks Meter: 0
 
By John90uk, Junior Member on 2nd February 2014, 11:47 PM
Post Reply Subscribe to Thread Email Thread
3rd February 2014, 06:06 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JJEgan

Product code in download mode if blank its SDS .

Odin mode
product name: GT-I9300
Custom Binary download: No
current binary: samsung official
System status: custom
 
 
4th February 2014, 06:01 AM |#12  
Member
Flag Rawalpindi
Thanks Meter: 21
 
More
Quote:
Originally Posted by John90uk

Odin mode
product name: GT-I9300
Custom Binary download: No
current binary: samsung official
System status: custom

First of all pls find out which country your samsung is bought from. Europe? usa? Which firmware did you flash with ODIN? Where did you get it from?

May be we can try and root your phone.
4th February 2014, 08:30 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by haiderijaz

First of all pls find out which country your samsung is bought from. Europe? usa? Which firmware did you flash with ODIN? Where did you get it from?

May be we can try and root your phone.

It was from the UK. And i have tried to flash a T-mobile Uk firmware as it was on t-mobile. Thanks guys
4th February 2014, 08:38 AM |#14  
boomboomer's Avatar
Senior Member
Thanks Meter: 822
 
More
Recovery mode and rooting are irrelevant to your issue. Try flashing the rescue firmware from the general forum, if that fails then you'll probably need a new motherboard.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes