FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Samsung Galaxy Not Booting/Stuck on 'Firmware upgrae encountered an issue'

12 posts
Thanks Meter: 0
 
By John90uk, Junior Member on 2nd February 2014, 11:47 PM
Post Reply Subscribe to Thread Email Thread
3rd February 2014, 06:06 PM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JJEgan

Product code in download mode if blank its SDS .

Odin mode
product name: GT-I9300
Custom Binary download: No
current binary: samsung official
System status: custom
 
 
4th February 2014, 06:01 AM |#12  
Member
Flag Rawalpindi
Thanks Meter: 21
 
More
Quote:
Originally Posted by John90uk

Odin mode
product name: GT-I9300
Custom Binary download: No
current binary: samsung official
System status: custom

First of all pls find out which country your samsung is bought from. Europe? usa? Which firmware did you flash with ODIN? Where did you get it from?

May be we can try and root your phone.
4th February 2014, 08:30 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by haiderijaz

First of all pls find out which country your samsung is bought from. Europe? usa? Which firmware did you flash with ODIN? Where did you get it from?

May be we can try and root your phone.

It was from the UK. And i have tried to flash a T-mobile Uk firmware as it was on t-mobile. Thanks guys
4th February 2014, 08:38 AM |#14  
boomboomer's Avatar
Senior Member
Thanks Meter: 822
 
More
Recovery mode and rooting are irrelevant to your issue. Try flashing the rescue firmware from the general forum, if that fails then you'll probably need a new motherboard.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes