FORUMS

[Q] Why are the signal bars grey instead of blue?

5 posts
Thanks Meter: 1
 
By ejagas09, Junior Member on 24th April 2013, 05:41 AM
Post Reply Subscribe to Thread Email Thread
Click image for larger version

Name:	uploadfromtaptalk1366778452915.jpg
Views:	135
Size:	11.1 KB
ID:	1907157
Click image for larger version

Name:	uploadfromtaptalk1366778474701.jpg
Views:	124
Size:	11.1 KB
ID:	1907158
When I'm using wifi the signal bar turns blue which kinda cool, but when I turn my wifi off the signal bar turns grey! Could someone tell me why? *noob here!*
Sent from my GT-I9300 using xda premium
 
 
24th April 2013, 07:51 AM |#2  
danarama's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 18,820
 
More
Its blue if you're connected to and using Google services.

Sent from my GT-I9300 using Tapatalk 2
24th April 2013, 08:07 AM |#3  
coltlacey1's Avatar
Member
Flag kenai, AK
Thanks Meter: 2
 
More
Had the same question. Except my cell reception bars stay grey now...back awhile ago when I flashed an update through cm10.1 my signal bars turned grey and stayed grey. Any ideas why or Google services possibly not activated?
24th April 2013, 01:46 PM |#4  
Akkutech's Avatar
Junior Member
Flag Germany/Hannover
Thanks Meter: 13
 
More
kslimo assembly
you have flash the newest gapps ?
24th April 2013, 02:05 PM |#5  
monkteo's Avatar
Senior Member
Flag Bucuresti
Thanks Meter: 344
 
More
Quote:
Originally Posted by Akkutech

you have flash the newest gapps ?


no matter gapps
color signal change to blue when the internet connection is active
24th April 2013, 02:58 PM |#6  
Junior Member
Flag Melbourne
Thanks Meter: 0
 
More
yeah the blue bars mean you're connected to the internet
24th April 2013, 03:15 PM |#7  
danarama's Avatar
Senior Member
Flag Oxenhope, West Yorkshire, UK
Thanks Meter: 18,820
 
More
Quote:
Originally Posted by pjmac88

yeah the blue bars mean you're connected to the internet

No. They mean you are connected to google VIA the internet. You can still browse the internet with Grey
24th April 2013, 03:34 PM |#8  
Junior Member
Flag Melbourne
Thanks Meter: 0
 
More
Quote:
Originally Posted by rootSU

No. They mean you are connected to google VIA the internet. You can still browse the internet with Grey

Oops, you are completely right. I stand corrected. Sorry for posting the wrong info!
24th April 2013, 03:42 PM |#9  
coltlacey1's Avatar
Member
Flag kenai, AK
Thanks Meter: 2
 
More
Yea, everything works fine. No I haven't flashed a new gapps. Perhaps I'll try.
3rd May 2014, 05:49 AM |#10  
Junior Member
Thanks Meter: 0
 
More
I have installed Omni Rom 4.4.2 on my I9300. My mobile network state is disconnected. But I am able to make/receive calls and data seems to work fine except for the signal icon is greyed out. Someone pls help.<br />
<br />
Sent from my GT-I9300 using Tapatalk<br/>

---------- Post added at 10:19 AM ---------- Previous post was at 10:12 AM ----------

and my Google sync works perfectly. not sure what went wrong!
4th May 2014, 05:10 AM |#11  
Senior Member
Flag New Zealand
Thanks Meter: 161
 
More
They changed the colour theme of the icon in Kitkat

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes