Post Reply

Samsung Galaxy S3 will not boot up stuck on start up

22nd August 2014, 05:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
my phone is not working. if i on then it shows only Samsung galaxy S3. it does not go for further process, only show first screen.
PLEASE HELP ME
22nd August 2014, 05:51 AM   |  #2  
uglyjohny's Avatar
Member
Thanks Meter: 6
 
38 posts
Join Date:Joined: Jan 2013
Try reseting your phone, vol up+home+ power and when you see samsung logo let the power button. Sometimes even rebooting from.samsungs recovery can help

Sent from my GT-I9300 using Tapatalk
22nd August 2014, 06:10 AM   |  #3  
Grimzee's Avatar
Member
Flag Melbourne
Thanks Meter: 24
 
92 posts
Join Date:Joined: Aug 2014
More
Had the same issue a couple of days ago, i just booted into recovery (CWM) and rebooted there, fixed it for me
22nd August 2014, 02:20 PM   |  #4  
Member
Thanks Meter: 7
 
55 posts
Join Date:Joined: Dec 2011
More
if the above suggestions didn't help then the only solution is to replace the eMMC chip...You will need to go to a professional phone repair shop or if your capable of doing it yourself than you can purchase the pre-flashed (Android) eMMC chip from Aliexpress, just search for i9300 emmc chip...
22nd August 2014, 05:31 PM   |  #5  
kinc06's Avatar
Junior Member
Thanks Meter: 5
 
27 posts
Join Date:Joined: Aug 2014
More
I'll share the procedure that I used to restore my GS3 i9300 (International - 16GB).
It is loosely based on these tutorials:
http://forum.xda-developers.com/gala...i9300-t2187081 (try and use this one before thinking of doing mine)

http://forum.xda-developers.com/show....php?t=1840030

WARNING: Following this guide will result either in a restored gs3 with stock firmware/kernel/recovery (your personal files will be lost) or a complete dead phone with no coming back. Procede at your own risk!

WARNING 2: THIS WAS TESTED ONLY ON THE INTERNATIONAL VERSION OF THE SAMSUNG GS3 i9300 16GB. THERE IS NO GUARANTY THAT THIS WILL WORK WITH OTHER MODELS!

1. Make sure you have the samsung drivers installed on your pc (http://bit.ly/SDaIIE)
2. Your device should have at least 50% battery left
3. You need a USB cable

Files needed :

1. Latest Samsung stock firmware (no-brand or your carrier's) ...you can download it from here http: // www. sammobile.com/firmwares/
(i.e: I used this version "I9300XXUGND5" )

2. Odin 3.07 - http://bit.ly/16aRzF4

3. The pit file for your device (the pit file is used to "destroy" and recreate the partitions of the internal memory)
( I used this version "GT-I9300_mx_20120329.pit" http://forum.xda-developers.com/atta...6&d=1359952989)

4. A bootloader (I chose this one "XXEMG5" http: // www. mediafire.com/download/bjixtwxmb26pcon/bootLoader_I9300XXEMG5.tar.md5)

Make sure you have everything ready and downloaded/installed on your computer before proceding further.

================================================== =========================

1. Start by extracting the firmware zip file. You'll get a file with extension "*.tar.md5". Extract this file to get a folder named "*.tar"
(I used 7-zip to extract the files)

2. Extract the Odin zip file to get the "Odin3 v3.07.exe" file

3. Extract the Pit zip file to get the "GT-I9300_mx_20120329.pit" file

4. Power off your smartphone. Wait 5-6 seconds for vibration to confirm complete switch off.

5. Put your phone into "Download Mode" by pressing and holding Volume Down, Home and Power button simultaneously until the Samsung Logo appears. If asked, press Volume Up to confirm that you want to enter download mode.

6. Open "Odin3 v3.07.exe" as Administrator and connect your s3 to your computer with the usb cable
( You will get a message "Added" in the message box in odin and You should also see COM port with a number if you successfully added your device)
If you don't get this, try another usb port.. if it still doesn't come , reinstall Samsung drivers.

7. Click the "PIT" button and select the "GT-I9300_mx_20120329.pit" file
8. Click the "Bootloader" button and select the "bootLoader_I9300XXEMG5.tar.md5" file or equivalent
9. Click the "PDA" button and select the "I9300XXUGND5_I9300TIMGNE1_I9300XXUGNA8_HOME.tar.m d5" file or equivalent
9. Click the "Phone" button and select the "modem.bin" file

10. Make sure that only the options "auto reboot", "re-partition", "F. reset time" and "NAND erase all" are selected

11. Click the "Start" button
Usually it takes between 5-10 minutes for the flashing process to complete.

Your phone will reboot, but it WILL NOT boot to the homescreen. After you receive a PASS message in Odin, pull the battery out...wait 5 seconds, put it back on and do the following:

1. Reboot into Stock Recovery (hold volume-up, home button, power button simultaneously until you see the Samsung logo)

NOTE: You WILL see the following error in recovery so don't freak out:

Code:
E:failed to mount /data (Invalid argument)
E:Can't mount /data/fota/ipth-muc.prop
E:failed to mount /data (Invalid argument)
E:Can't mount /data/fota/ipth-muc.prop
E:failed to mount /data (Invalid argument)
E:Can't mount /data/fota/ipth-muc.prop
2. Use the volume keys as arrows and select "Wipe data/factory reset" and press the power button to confirm. Select "Yes - Wipe data" and confirm
3. Do the same with "Wipe cache partition"
4. Reboot

Now your phone should boot up completely with no problems!
Last edited by kinc06; 22nd August 2014 at 05:41 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes