Post Reply

[Q] Samsung Galaxy S3 shuts off randomly. Won't turn on consistently?

OP rice5phere

23rd January 2014, 04:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Oct 2012
My Samsung Galaxy SIII smart phone has only recently been having issues. My phone will turn on, will be charged and function as normal - ie, no performance issues at all when the phone is actually on. But sometimes, my phone will randomly shut off with no prompt or message. Sometimes it will attempt to turn back on itself, other times I need to press or even hold the power button to turn it on.

The real problem is when it boots, it SOMETIMES (3/5 times average) will begin to boot, then the screen goes black again - ie, the Samsung logo will show up upon vibrating, then shut off or reboot and try again (this can sometimes happen singularly or in tandem). Other times, it will boot as normal, sometimes working normally, other times just randomly doing the abrupt shut down, and the cycle starts over.

I've tried taking the battery out, rebooting it, booting to safe mode, removing battery + keeping it out for ~10 minutes to discharge, etc. My phone isn't up to date, as my phone is rooted. However, I haven't modified my phone or done anything to it in a long time, and this has only has begun happening recently. My current firmware is rooted stock Android 4.2. Are there any other solutions besides formatting my phone? I cannot send it in/get it replaced by my provider as my warranty has expired. Thank you.
23rd January 2014, 06:50 AM   |  #2  
hierarchy666's Avatar
Senior Member
Flag Singapore
Thanks Meter: 205
 
354 posts
Join Date:Joined: Jan 2011
More
Go to the Play Store and download emmc brickbug check.

Get that diagnosed.

If it's good i suggest you do a full wipe and update it to the latest samsung 4.3 update.

Ultimate GS3 sudden death thread.
23rd January 2014, 05:05 PM   |  #3  
~DemonLord~'s Avatar
Senior Member
Thanks Meter: 50
 
218 posts
Join Date:Joined: Jan 2014
More
Well you better get up to date, best to start with a factory reset and the latest stock rom first.
23rd January 2014, 05:44 PM   |  #4  
Senior Member
Thanks Meter: 222
 
821 posts
Join Date:Joined: Apr 2013
I guess you're running an unstable leaked 4.2.2 firmware,so I would suggest you to install stable 4.3 firmware.
23rd January 2014, 06:09 PM   |  #5  
Member
Flag Mülheim an der Ruhr
Thanks Meter: 7
 
36 posts
Join Date:Joined: Nov 2013
Maybe your power button got stuck..
To find out, push your power button and keep hold it even the "samsung galaxy s III GT-I9300" appear.
Do you experience the same thing or not.
23rd March 2014, 10:28 PM   |  #6  
Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by TheoDores

Maybe your power button got stuck..
To find out, push your power button and keep hold it even the "samsung galaxy s III GT-I9300" appear.
Do you experience the same thing or not.

I found a fix for my S3 which was doing EXACTLY what many of you are describing. I will get to the fix and it will sound ridiculous, but it worked for me and for the other people responding to the posted fix. ***** Hint: my problem was the power button and the fix was free and easy though may require you to be pissed at your phone as I was at the time.

Before getting to what fixed my phone. It seems like every one with a Samsung phone Sh*tting out in this manner should go through the well-conceived sequence I post below in the link. That guy though through the problem and made a great help list even though I found myself with a phone that was a mess even after all of those steps. My phone just vibrated when I tried to start it or maybe it began to show a graphic screen of the boot process before it went to black again and just vibrated. I am stuck with 4 more months of verizon contract so I was desperate and unahppy to say the least. I tried at least 50 time to boot my phone yesterday and went to a verizon store they were no help as expected especially when they saw a boot screen image that they did not recognize... I was one of those rooting creeps that they are not obligated to help...

first link:

http://thedroidguy.com/2014/03/fix-g...hooting-guide/


A stuck or malfunctioning power button can cause... getting random reboots, lack of starting, lack of posting, getting stuck at various screens in the boot process and then going to a black screen which may just accompany a vibrating phone or a seemingly dead phone. Our problem is the power button being "stuck" underneath/inside of the janky, crappy little clip on power button that you are actually pushing in on your phone.
see this youtube video. In other words the thing you push is only pushing something else inside. I took my power button out (it clips in) cleaned out the cavity by blowing and with a toothpick and I was fixed!

http://www.youtube.com/watch?v=pQ-U-Q_NdOo

I was pissed at my phone so where the guy in the above youtube video says something like tapping his nail (finger nail) into the power button or whatever I was pretty aggressive and crammed my thumbnail down the sides of the power button until the janky little piece of crap actually popped out revealing itself as a clip kind of a thing. I then blew the hell out of the hole with all of the breath I could muster and took a toothpick and depressed the actual power button several times and "cleaned out" and cleared out any hair or gunk (really did not see any) that might have been in the socket. I put my power button back in (just clips in by itself if you put it in the socket the right way and push down) and I have had NO PROBLEMS since. Start with the first link I posted but be wary of the clearing Cache part unless you no what you are doing ahead of time. I had just done a factory reset and total wipe with TWRP before installing a new ROM so I did not have anything to lose. You might... I don't know enough about what resides in "cache" to advise you. Then if you are still in trouble listen to the second post which is a video. I actually crammed my thumbnail down into the power button cavity on both the top and bottom (the long axis) of the button aggressively enough that the visible button popped out. Then I did my blowing and cleaning, etc... crammed the visible button back int - which clips into place and I have been stoked since. Hope it works for you if not, sorry!

*As a side note, I sort of assumed that the problem with my phone (and I bet yours) has something to do with power: either getting to the right place in the phone from the battery or the power chord OR the f*ing power button on our cheap, janky plastic yet expensive Samsung phones might be a problem because before the weird random reboots and not booting began the power off dialog (like when you hold the power button down long enough and you get the "reboot" "power down" "airplane mode" menu kept coming up while I was surfing watching youtube or even talking. I figured it was time to install another ROM, did so twice and still had the same issues. I reflashed recoveries back and forth from TWRP to the other one several times too. Nothing worked until I cleaned out the power button. Go figure.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes