FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[Q] Samsung S3 GT-I9300 error boot - white screen

3 posts
Thanks Meter: 0
 
By elmazter, Junior Member on 23rd August 2013, 10:40 PM
Post Reply Subscribe to Thread Email Thread
In mode download

PRODUCT NAME :
CUSTOM BYNARY DOWNLOAD: NO
CURRENT BINARYń Samsung Official
SYSTEM STATUS: CUSTOM

Help.
Attached Thumbnails
Click image for larger version

Name:	539722_10201738754407495_1531279039_n.jpg
Views:	865
Size:	10.8 KB
ID:	2209164   Click image for larger version

Name:	1170851_10201738751407420_897829152_n.jpg
Views:	736
Size:	9.9 KB
ID:	2209165  
 
 
24th August 2013, 12:21 AM |#2  
Senior Member
Flag London
Thanks Meter: 140
 
More
If you can get into download, try flashing a stock ROM

Sent from my GT-I9300 using Tapatalk 4
24th August 2013, 12:41 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
When do I get this message "There is not pit partition"
24th August 2013, 01:33 AM |#4  
Senior Member
Flag London
Thanks Meter: 140
 
More
Quote:
Originally Posted by elmazter

When do I get this message "There is not pit partition"

You might need to send it in for service then. Sounds like SDS if I'm not mistakened or at least something to do with the memory

Sent from my Nexus 7 using Tapatalk 4
24th August 2013, 02:09 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
when I want to do the installation by odin I get this message

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BOOTLOADER_I9300_REV00_user_low_ship.tar.md5 is valid.
<OSM> CODE_I9300XXDLJ4_368423_REV00_user_low_ship.tar.md 5 is valid.
<OSM> MODEM_I9300XXDLID_REV00_user_low_ship.tar.md5 is valid.
<OSM> CSC_BTU_I9300OXADLJ4_368423_MULTI_user_low_ship.ta r.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004>
<ID:0/004> Re-Partition operation failed.
<ID:0/004> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
24th August 2013, 09:43 AM |#6  
Senior Member
Thanks Meter: 4,486
 
More
Wrong forum .

You now require a service centre
5th September 2013, 07:29 AM |#7  
toterkeks's Avatar
Senior Member
Flag Austria, Europe
Thanks Meter: 30
 
Donate to Me
More
What jje said.

Sent from my SGH-I747 using xda app-developers app
5th September 2013, 08:30 AM |#8  
Senior Member
Flag Budapest
Thanks Meter: 134
 
More
Classical SDS (dead eMMC). Take it to a service center. ("Custom" should not be an issue - it's a symptom of the failed eMMC.)

Sent from my GT-I9305 using xda app-developers app
23rd October 2013, 06:03 AM |#9  
umar_fiaz's Avatar
Member
Thanks Meter: 26
 
More
Unhappy
got SGS3 LTE Shv-e210s in same Situation, no hope
any idea ?
23rd October 2013, 06:44 AM |#10  
SignetSphere's Avatar
Senior Member
Flag Philippines
Thanks Meter: 614
 
More
Quote:
Originally Posted by umar_fiaz

got SGS3 LTE Shv-e210s in same Situation, no hope
any idea ?

SDS is a complete eMMC failure nothing you can do there. Only an official service center can help you by replacing your phone's motherboard.
The Following User Says Thank You to SignetSphere For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes