Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung S3 GT-I9300 error boot - white screen

OP elmazter

23rd August 2013, 11:40 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
In mode download

PRODUCT NAME :
CUSTOM BYNARY DOWNLOAD: NO
CURRENT BINARYń Samsung Official
SYSTEM STATUS: CUSTOM

Help.
Attached Thumbnails
Click image for larger version

Name:	539722_10201738754407495_1531279039_n.jpg
Views:	691
Size:	10.8 KB
ID:	2209164   Click image for larger version

Name:	1170851_10201738751407420_897829152_n.jpg
Views:	586
Size:	9.9 KB
ID:	2209165  
24th August 2013, 01:21 AM   |  #2  
Senior Member
Flag London
Thanks Meter: 132
 
1,142 posts
Join Date:Joined: Oct 2009
More
If you can get into download, try flashing a stock ROM

Sent from my GT-I9300 using Tapatalk 4
24th August 2013, 01:41 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
When do I get this message "There is not pit partition"
24th August 2013, 02:33 AM   |  #4  
Senior Member
Flag London
Thanks Meter: 132
 
1,142 posts
Join Date:Joined: Oct 2009
More
Quote:
Originally Posted by elmazter

When do I get this message "There is not pit partition"

You might need to send it in for service then. Sounds like SDS if I'm not mistakened or at least something to do with the memory

Sent from my Nexus 7 using Tapatalk 4
24th August 2013, 03:09 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2013
when I want to do the installation by odin I get this message

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> BOOTLOADER_I9300_REV00_user_low_ship.tar.md5 is valid.
<OSM> CODE_I9300XXDLJ4_368423_REV00_user_low_ship.tar.md 5 is valid.
<OSM> MODEM_I9300XXDLID_REV00_user_low_ship.tar.md5 is valid.
<OSM> CSC_BTU_I9300OXADLJ4_368423_MULTI_user_low_ship.ta r.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!
<ID:0/004>
<ID:0/004> Re-Partition operation failed.
<ID:0/004> Added!!
<OSM> All threads completed. (succeed 0 / failed 1)
24th August 2013, 10:43 AM   |  #6  
Senior Member
Thanks Meter: 4,428
 
23,044 posts
Join Date:Joined: Oct 2010
Wrong forum .

You now require a service centre
5th September 2013, 08:29 AM   |  #7  
toterkeks's Avatar
Senior Member
Flag Vorarlberg
Thanks Meter: 27
 
348 posts
Join Date:Joined: Jun 2012
Donate to Me
More
What jje said.

Sent from my SGH-I747 using xda app-developers app
5th September 2013, 09:30 AM   |  #8  
Senior Member
Flag Budapest
Thanks Meter: 122
 
274 posts
Join Date:Joined: Jul 2012
More
Classical SDS (dead eMMC). Take it to a service center. ("Custom" should not be an issue - it's a symptom of the failed eMMC.)

Sent from my GT-I9305 using xda app-developers app
23rd October 2013, 07:03 AM   |  #9  
umar_fiaz's Avatar
Member
Thanks Meter: 21
 
30 posts
Join Date:Joined: Jun 2011
More
Unhappy
got SGS3 LTE Shv-e210s in same Situation, no hope
any idea ?
23rd October 2013, 07:44 AM   |  #10  
SignetSphere's Avatar
Senior Member
Flag Philippines
Thanks Meter: 567
 
1,373 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by umar_fiaz

got SGS3 LTE Shv-e210s in same Situation, no hope
any idea ?

SDS is a complete eMMC failure nothing you can do there. Only an official service center can help you by replacing your phone's motherboard.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes