Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,728 Members 43,958 Now Online
XDA Developers Android and Mobile Development Forum

Samsung s3 too slow

Tip us?
 
umby75
Old
#1  
umby75's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Mar 2012
Default Samsung s3 too slow

Hi, are now few days that my Samsung S3 in signature has became too slow.
Many times lags when i call a program and then another.
I'm sure that it is not doing apps updates when slowing.
Further my phone is rooted and is overclocked.
Do you know some suggestion?
Which app can i use to test its performance?
Thank you for your attention! !

Sent from rooted & oc Int. Galaxy S3 with stock JB 4.1.2, Siyah Kernel 1.9.1 using Tapatalk - Rome, Italy
 
umby75
Old
#2  
umby75's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Mar 2012
Hi, i repeat my question because i didn't solve my issues. .
My phone continues to lag and sometimes restarts...
I made a Dalvik and no full reset hoping to solve but i still have the same problems.
It's enervating to work in this way and please save my phone that my rage will take me to launch somewhere..

Sent from rooted & oc Int. Galaxy S3 with stock JB 4.1.2, Siyah Kernel 1.9.1 using Tapatalk - Rome, Italy
 
suburbadroid
Old
#3  
suburbadroid's Avatar
Member
Thanks Meter 5
Posts: 39
Join Date: Sep 2012
Location: Edinburgh
I would put a stock based ROM on fone such as neatrom. Don't over clock and no custom kernel. Stock kernel is more stable. Hope that helps

---------- Post added at 09:22 PM ---------- Previous post was at 09:19 PM ----------

Or put a 4.4.2 ROM on your phone for fast speed without need to overclock
The Following User Says Thank You to suburbadroid For This Useful Post: [ Click to Expand ]
 
umby75
Old
#4  
umby75's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Mar 2012
Thank you for reply.
I'm looking for something to test or solve my issue. I tried through Cleanmaster app and i cleaned many useless data in my phone. I have a doubt if my issues started when i tried Directory Bind app.
Until about one month ago my stock fw worked fine then i noticed lags, etc.
Today in the morning or sometimes my phone comes to work fine but i noticed for example that when the phone searches cell data network it slows much.
I think that the cause is the memory available that is always only less than 10%.
That i don't understand is that until few time ago my memory was not a problem and was sufficient and system phone worked properly, now not yet.
For now i prefer not to change the rom because i know well this i have installed and i have a good familiarity finding everything in menus fastly...a time ago fastly...

Sent from rooted & oc Int. Galaxy S3 with stock JB 4.1.2, Siyah Kernel 1.9.1 using Tapatalk - Rome, Italy
 
suburbadroid
Old
(Last edited by suburbadroid; 29th April 2014 at 07:07 PM.)
#5  
suburbadroid's Avatar
Member
Thanks Meter 5
Posts: 39
Join Date: Sep 2012
Location: Edinburgh
I'd update to 4.3 if I were you using a custom rom. Once done. If you have chosen a stock based 4.3 ROM. Tap on builder number 7 times in settings/ about phone. You will see a new thing called developers options go into that and scroll down to background processes change it to 4 and your phone won't lag.
 
umby75
Old
#6  
umby75's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Mar 2012
Ok. But in this case don't I force the closing of apps? And the forced closing doesn't deactive some useful app that is better to stay in memory (i.e. Facebook, Whatsapp, Viber, Skype, etc.)?
When you say to change to 4 value you mean the active processes? True?
I have not been prone to install custom roms because i prefer i.e. S-Voice feature with double tap of my home button and i think that lags and others issues often are caused by installed apps.
It would be better first to find what to slow the system and then to consider the o.s. replacement.


Sent from rooted & oc Int. Galaxy S3 with stock JB 4.1.2, Siyah Kernel 1.9.1 using Tapatalk - Rome, Italy
 
revilionz
Old
#7  
Member
Thanks Meter 2
Posts: 40
Join Date: Apr 2014
try disabling the bloatware and uninstalling the useless apps? When I just got my S3, I installed all the messaging apps - Whatsapp, WeChat, Line etc as many of my friends are using those. It caused severe lag and battery drain.
The Following User Says Thank You to revilionz For This Useful Post: [ Click to Expand ]
 
aarongillion63
Old
#8  
aarongillion63's Avatar
Senior Member
Thanks Meter 108
Posts: 231
Join Date: Apr 2014
Location: Grand Rapids MI

 
DONATE TO ME
Sounds like you maybe have a virus/malware? Btw CleanMaster is the biggest scam. It only clears certain things and it runs more background processes than it saves.

Hope this helps,

Sent from my HTCONE using XDA Free mobile app
The Following User Says Thank You to aarongillion63 For This Useful Post: [ Click to Expand ]
 
umby75
Old
(Last edited by umby75; 30th April 2014 at 04:09 PM.)
#9  
umby75's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Mar 2012
@revilionz
I have already uninstalled and freezed many preinstalled apps through Titanium.
But anyway i think to have too apps installed into phone. But i have always had these too apps.
I changed the Kernel to Siyah because stock Kernel caused lags and i.e intelligent stand-by sensor came back to work only when i installed the Siyah.
Since few days i have again the same issue but now with Siyah Kernel..
@aarongillion63
I installed Avg antivirus and now instead i have CM Security. The system seems cleaned about viruses.
I installed Clean Master and for me that i don't know where i can free space in phone the app has been a godsend...
Now i can see processes in memory but i.e. if i want to uninstall or freeze Google Play Services then the system asks me to reload it.
I read somewhere if you try to remove processes or uninstall apps anyway the system will load each others to fill ram memory..

Sent from rooted & oc Int. Galaxy S3 with stock JB 4.1.2, Siyah Kernel 1.9.1 using Tapatalk - Rome, Italy
 
umby75
Old
#10  
umby75's Avatar
Member - OP
Thanks Meter 3
Posts: 97
Join Date: Mar 2012
Default S3 slow or restarts and turns off unexpectedly

I tried to do a deep clean (not the most deep) and then to install 4.3 stock firmware but although the lags has gone away i still have some restarts or unexpected turns off of phone.
Sometimes i note for example that the sounds of keybord even if i disabled they come back!
Or when i use S-Voice app through double press home button the audio feedback comes back active although i deactived it!
i add that i restored some app and data by Titanium Backup..

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes