Post Reply

[Q] screen morroring

OP bila7685

12th March 2014, 12:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
I received the product and it works really well and is really beautiful but he did not give me the option to mirror.
I checked thoroughly and realized that I must have a 4.2 +
So I put the official Galaxy 3 Rom 4.3. Everything worked well Motzein the mirror.
Now all I put the official rum then we go into titanium backup apps
And started to remove applications and all kinds of junk Ssmsong official Rom Installer!
After I tried to connect again to the mirror Suddenly not working and told me to post:
'' Closed'' due to a hardware failure!
Anyone know what it is and what I accidentally deleted??????
Please note that everything works great only option Suddenly the scanner does not work.
I'd love an answer ...

Or maybe it does not work because Root ???
Please help I'm freaking !!
Last edited by bila7685; 12th March 2014 at 09:42 PM. Reason: I managed can be deleted
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes