Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SD card is full (but, its not)

OP jimswms

22nd April 2014, 02:36 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Sorry for the double post. I just realized, I should have posted this in this section. Mods can delete the other if needed.
Thanks


Hi,
another forum recommended I register and ask my question here. I am not a techie. I don't know what I'm doing. This is probably a basic question, but with all the googling I've done, I can't find the answer!

Here goes, and please be easy on me

My GS3 was running really slow, running down the battery, just in general not running as well as I remembered from a year before buying it. I decided to back it up, reset it and start from scratch. The phone has run AWESOME! One problem though; when it updated, it installed 4.3. Ever since, I can't do anything with my SD card. I get an error that the SD card is full, and if I look in the settings, it shows zero space on the SD card. If I plug it into my mac, it shows like 12gb of space.

I used to use Android File Transfer and that doesn't work anymore. I recently tried Airdroid, which works great for the internal storage, but tells me that my SD card is full.

Help!

PS I tried to post a link to a screenshot of what storage on my phone looks like, but since I'm a noob, I'm not allowed
Last edited by jimswms; 22nd April 2014 at 02:44 AM.
22nd April 2014, 09:09 AM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 755
 
3,435 posts
Join Date:Joined: Jun 2010
Download the sd formatting tool and use it on your pc to format your extremal sd card.

If you meant your internal storage the go read the sticky thread in general, about the changes 4.3 makes.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes