Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,418 Members 48,374 Now Online
XDA Developers Android and Mobile Development Forum

[Q] sg3 loosing battery while plugged in and opperating

Tip us?
 
AznRiceBallz
Old
(Last edited by AznRiceBallz; 28th July 2014 at 05:23 AM.) Reason: adding some words
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
Thumbs down [Q] sg3 loosing battery while plugged in and opperating

My sg3 has been loosing power while plugged in and operating. This happened to my old sg3 and got a new one from my warranty. Suddenly it is happening again and I have no clue what's wrong, WITH MY BRAND NEW ONE. I have replaced the battery and tried everything. Can someone please give me some suggestions on what to do?
 
AznRiceBallz
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
Bump

Sent from my SCH-I535 using XDA Premium 4 mobile app
 
gabyif
Old
#3  
gabyif's Avatar
Senior Member
Thanks Meter 150
Posts: 599
Join Date: Jul 2012
Location: Bucharest
Quote:
Originally Posted by AznRiceBallz View Post
Bump

Sent from my SCH-I535 using XDA Premium 4 mobile app
Just leave it there to charge,don't use it when charging,it is bad for your phone and battery.
Press THANKS if I helped you

ROM:ArchiDroid 1.7.18
KERNEL:Boeffla Kernel 5.3 beta 3
 
LuciIT
Old
#4  
Senior Member
Thanks Meter 25
Posts: 136
Join Date: Aug 2013
Location: Bucharest
Use galaxy charging current lite to check if it charges properly. I had the same problem and the I fixed it by buying a new charger
Devices
Samsung Galaxy Y(sold)
Samsung Galaxy S Advance(sold)
Samsung Galaxy S III(stock 4.3)
 
AznRiceBallz
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
OK thanks

Sent from my SCH-I535 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes