Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Signal problems after installing custom ROM

OP oriwass

5th August 2014, 04:38 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
More
Hello,

I've been facing this problem for days now, tried almost everything and still no luck, so I'm sorry if it's been asked before, but I'm truly hopeless.

Right now, my SGS3 works only on stock ROMs. Every time I try to install a custom ROM (JB or KK) I have a problem with the signal - either baseband, IMEI and everything is "unknown", or everything is good (IMEI not "0049...", there are full correct APNs) but it still displays the "error while searching for networks" message.

Fortunately (as I realized on other threads),I can always go back to square one, flash a stock 4.3, with no problems with IMEI or anything, but, you know, stock sucks.

I tried installing every modem I ran into, but nothing helped. Is there a secret step from stock to custom on samsung devices I'm skipping (I'm an ex-nexus user...)?
5th August 2014, 07:10 PM   |  #2  
Senior Member
Flag Bucharest
Thanks Meter: 29
 
146 posts
Join Date:Joined: Aug 2013
More
+1
Same problem, no solution until now
The Following User Says Thank You to LuciIT For This Useful Post: [ View ]
6th August 2014, 10:28 PM   |  #3  
lsalamun's Avatar
Senior Member
Flag Varaždin
Thanks Meter: 188
 
619 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by oriwass

Hello,

I've been facing this problem for days now, tried almost everything and still no luck, so I'm sorry if it's been asked before, but I'm truly hopeless.

Right now, my SGS3 works only on stock ROMs. Every time I try to install a custom ROM (JB or KK) I have a problem with the signal - either baseband, IMEI and everything is "unknown", or everything is good (IMEI not "0049...", there are full correct APNs) but it still displays the "error while searching for networks" message.

Fortunately (as I realized on other threads),I can always go back to square one, flash a stock 4.3, with no problems with IMEI or anything, but, you know, stock sucks.

I tried installing every modem I ran into, but nothing helped. Is there a secret step from stock to custom on samsung devices I'm skipping (I'm an ex-nexus user...)?

When you install a custom rom, based on samsung 4.3, do you have emergency calls only/no network?
If yes, install Boeffla kernel 5.3/or beta 5.4 because Boeffla is a patched kernel i.e. it can read patched modems, and then install a patched modem .

From the on you will have your network (no emergency calls/no network problem) and signal should be good.

But first backup your EFS and store it on a very safe location, you have ann app for that, k-Tool on Playstore (requires root).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes