Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Lollipop Leak Available for the Sprint Galaxy S5

Since the Android 5.0Lollipop’s official release not too long ago, we’ve seen … more

CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No SIM

OP Vinnvin

3rd January 2014, 12:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jul 2013
I've updated my i9300 international to 4.3 mj9 and mk6
and I get no sim installed on s4 revolution custom rom, and both original roms, i tried downgrading to 4.2.2 too.
I tried Ariza patch on all of it. but to no avail
The patch downloading stucked at 0/100.
I tried different modems such as "Modem DDEMG2" "modem_XXDME4__"
And still I got stucked with the "no sim detected"
Can i have any help here. Cheers.
3rd January 2014, 01:36 AM   |  #2  
SnowPluralism's Avatar
Recognized Contributor
Flag Inside Your Mind
Thanks Meter: 1,393
 
1,677 posts
Join Date:Joined: Jan 2012
More
Do u have imei and sn correct?

Enviado do meu GT-I9300 através de Tapatalk
3rd January 2014, 01:42 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by Ver3go

Do u have imei and sn correct?

Enviado do meu GT-I9300 através de Tapatalk

Yes I do, have s/n and correct IMEI,
3rd January 2014, 01:43 AM   |  #4  
SnowPluralism's Avatar
Recognized Contributor
Flag Inside Your Mind
Thanks Meter: 1,393
 
1,677 posts
Join Date:Joined: Jan 2012
More
Have u tryed a different sim card?

Enviado do meu GT-I9300 através de Tapatalk
The Following User Says Thank You to SnowPluralism For This Useful Post: [ View ]
3rd January 2014, 01:57 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by Ver3go

Have u tryed a different sim card?

Enviado do meu GT-I9300 através de Tapatalk

Yeah I've tried different SIMs that hold different carriers too. Tried almost everything I searched on Google. :/
It was once working on 4.3 with Ariza's patch, until I re flashed the Stock Firmware yesterday.
But as I read the forums Ariza's patch isn't working anymore It just gives me "0/100 Patch Downloading. Please Wait."
Last edited by Vinnvin; 3rd January 2014 at 02:01 AM.
3rd January 2014, 02:01 AM   |  #6  
Senior Member
Thanks Meter: 44
 
288 posts
Join Date:Joined: Nov 2013
Try flash the MG4 Modem

Device: Samsung Galaxy S3
ROM: CyanogenMod 11 (Temasek Unofficial V26)
Kernel: Boeffla-Kernel-CM11-2.1-Beta8-
3rd January 2014, 02:06 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by kadir456

Try flash the MG4 Modem

Device: Samsung Galaxy S3
ROM: CyanogenMod 11 (Temasek Unofficial V26)
Kernel: Boeffla-Kernel-CM11-2.1-Beta8-

I did that too. I flashed each and every modem/kernel everybody said that was 100% working from a google doc page.
3rd January 2014, 10:46 AM   |  #8  
hierarchy666's Avatar
Senior Member
Flag Singapore
Thanks Meter: 207
 
362 posts
Join Date:Joined: Jan 2011
More
I think it's your baseband issue. Can you see your baseband version?

Sent from my GT-I9300 using xda app-developers app
3rd January 2014, 10:49 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by hierarchy666

I think it's your baseband issue. Can you see your baseband version?

Sent from my GT-I9300 using xda app-developers app

I've just downgraded to 4.1.2 to try another solution..
Currently It's I9300DXEMB1
3rd January 2014, 10:57 AM   |  #10  
Senior Member
Thanks Meter: 4,424
 
23,044 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by Vinnvin

I've updated my i9300 international to 4.3 mj9 and mk6
and I get no sim installed on s4 revolution custom rom, and both original roms, i tried downgrading to 4.2.2 too.
I tried Ariza patch on all of it. but to no avail
The patch downloading stucked at 0/100.
I tried different modems such as "Modem DDEMG2" "modem_XXDME4__"
And still I got stucked with the "no sim detected"
Can i have any help here. Cheers.

STICKYS
http://forum.xda-developers.com/show....php?t=2344125


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

Downgrade and network problems .

http://forum.xda-developers.com/show....php?t=2531221

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes