FORUMS

OnePlus 2 Forums: Discuss Everything About The OP2!

Now that the OnePlus 2 has been officially unveiled and that we have had close-up … more

Intel & Micron Announce “Revolutionary” Storage Tech

Intel & Micron have announced 3D Xpoint technology—”the … more

Google Now Interfaces With Third-Party Messaging Apps

Google has announced that Ok Google voice commands can now be used to send … more

Make Your Lockscreen More Productive With Widgets

Are you running Android Lollipop? Do you miss the ability to add widgets to your lock … more

No SIM

18 posts
Thanks Meter: 0
 
By Vinnvin, Junior Member on 2nd January 2014, 11:10 PM
Post Reply Subscribe to Thread Email Thread
I've updated my i9300 international to 4.3 mj9 and mk6
and I get no sim installed on s4 revolution custom rom, and both original roms, i tried downgrading to 4.2.2 too.
I tried Ariza patch on all of it. but to no avail
The patch downloading stucked at 0/100.
I tried different modems such as "Modem DDEMG2" "modem_XXDME4__"
And still I got stucked with the "no sim detected"
Can i have any help here. Cheers.
 
 
3rd January 2014, 12:36 AM |#2  
SnowPluralism's Avatar
Recognized Contributor
Flag Inside Your Mind
Thanks Meter: 1,397
 
More
Do u have imei and sn correct?

Enviado do meu GT-I9300 através de Tapatalk
3rd January 2014, 12:42 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ver3go

Do u have imei and sn correct?

Enviado do meu GT-I9300 através de Tapatalk

Yes I do, have s/n and correct IMEI,
3rd January 2014, 12:43 AM |#4  
SnowPluralism's Avatar
Recognized Contributor
Flag Inside Your Mind
Thanks Meter: 1,397
 
More
Have u tryed a different sim card?

Enviado do meu GT-I9300 através de Tapatalk
The Following User Says Thank You to SnowPluralism For This Useful Post: [ View ]
3rd January 2014, 12:57 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ver3go

Have u tryed a different sim card?

Enviado do meu GT-I9300 através de Tapatalk

Yeah I've tried different SIMs that hold different carriers too. Tried almost everything I searched on Google. :/
It was once working on 4.3 with Ariza's patch, until I re flashed the Stock Firmware yesterday.
But as I read the forums Ariza's patch isn't working anymore It just gives me "0/100 Patch Downloading. Please Wait."
Last edited by Vinnvin; 3rd January 2014 at 01:01 AM.
3rd January 2014, 01:01 AM |#6  
Senior Member
Thanks Meter: 57
 
More
Try flash the MG4 Modem

Device: Samsung Galaxy S3
ROM: CyanogenMod 11 (Temasek Unofficial V26)
Kernel: Boeffla-Kernel-CM11-2.1-Beta8-
3rd January 2014, 01:06 AM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kadir456

Try flash the MG4 Modem

Device: Samsung Galaxy S3
ROM: CyanogenMod 11 (Temasek Unofficial V26)
Kernel: Boeffla-Kernel-CM11-2.1-Beta8-

I did that too. I flashed each and every modem/kernel everybody said that was 100% working from a google doc page.
3rd January 2014, 09:46 AM |#8  
hierarchy666's Avatar
Senior Member
Flag Singapore
Thanks Meter: 207
 
More
I think it's your baseband issue. Can you see your baseband version?

Sent from my GT-I9300 using xda app-developers app
3rd January 2014, 09:49 AM |#9  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by hierarchy666

I think it's your baseband issue. Can you see your baseband version?

Sent from my GT-I9300 using xda app-developers app

I've just downgraded to 4.1.2 to try another solution..
Currently It's I9300DXEMB1
3rd January 2014, 09:57 AM |#10  
Senior Member
Thanks Meter: 4,492
 
More
Quote:
Originally Posted by Vinnvin

I've updated my i9300 international to 4.3 mj9 and mk6
and I get no sim installed on s4 revolution custom rom, and both original roms, i tried downgrading to 4.2.2 too.
I tried Ariza patch on all of it. but to no avail
The patch downloading stucked at 0/100.
I tried different modems such as "Modem DDEMG2" "modem_XXDME4__"
And still I got stucked with the "no sim detected"
Can i have any help here. Cheers.

STICKYS
http://forum.xda-developers.com/show....php?t=2344125


UNDERSTAND FIRST
http://forum.xda-developers.com/show....php?t=2362743

Network IMEI EFS
http://forum.xda-developers.com/show....php?t=2393289

Downgrade and network problems .

http://forum.xda-developers.com/show....php?t=2531221
3rd January 2014, 10:21 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Yeah I do know the basics of all these stuffs. I lost the full backup of my phone.
Well I tried Network IMEI EFS and It's not working still. I'm lost here.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes