Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

A really slow H+ / H / 3G data connection. Edge is faster??

OP slamsteel

15th July 2014, 12:49 PM   |  #1  
OP Member
Thanks Meter: 1
 
44 posts
Join Date:Joined: Jul 2011
Hello.
I'm having a problem with my i9300
It's on AOSB Rom 4.4.3
Using the baseband UGNA8.
As the title says,
H+/H/3G is really slow on my i9300.
It's not a network problem because I have another phone and H+/H/3G works flawlessly(z10) on the same network.
What I don't understand is. WHY IS EDGE FASTER? EDGE IS SUPPOSED TO BE SLOWER THAN H+ RIGHT?
Solution?
And may i also ask, can you flash 4.3.X modems from perka's file stash to 4.4.X?
Thank you guys.
16th July 2014, 03:23 PM   |  #2  
Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: May 2014
edge is the slowest. try with a different rom
17th July 2014, 04:01 AM   |  #3  
OP Member
Thanks Meter: 1
 
44 posts
Join Date:Joined: Jul 2011
I know it's the slowest.
That's the problem.
Edge is faster than H+
And can you flash 4.3.X modems on 4.4.X kitkat?
Last edited by slamsteel; 17th July 2014 at 04:31 AM.
17th July 2014, 06:22 AM   |  #4  
Junior Member
Moscow
Thanks Meter: 1
 
23 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by slamsteel

I know it's the slowest.
That's the problem.
Edge is faster than H+
And can you flash 4.3.X modems on 4.4.X kitkat?

Do you try change sim card?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes