Post Reply

[SOLVED] Can't download programs, apps or files

OP DubBK

11th March 2014, 08:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
More
Hi all,

I can't download/update any apps, modules from Xposed, or files from the internet. When I click download, the download bar comes but the progress meter doesn't move. FWIW, I'm using Archidroid 1.7.11. I know it's not a problem with the SD card. I've rebooted, deleted cache/data from Download Manager and Google Play. Gone through all my settings and nothing has changed AFAIK. The last program I downloaded before I noticed the problem was Zooper Widget Pro. I tried uninstalling that but nothing happened. Funnily enough though, I was able to reinstall it with no qualms.

Any help would be much appreciated.

EDIT: Turns out it was a mobile data problem with my provider, all sorted.
Anyway I recently rooted my phone and I've taken a bit more of an interest in it so I look forward to being at least a semi active member on the forums
Last edited by DubBK; 12th March 2014 at 12:19 AM. Reason: Problem solved
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes