Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,480 Members 53,481 Now Online
XDA Developers Android and Mobile Development Forum

No Sound at all after root

Tip us?
 
gump2773
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2010
Default No Sound at all after root

As the title says folks. After rooting and flashing a custom rom (MOAR and a mk3) i have no sound at all. (keypress headset) The phone is not in service im just wanting to use it as a mp3 player and a stream to my car audio. Where do I start? Thanks in advance
 
Warrenforfree
Old
#2  
Warrenforfree's Avatar
Senior Member
Thanks Meter 66
Posts: 160
Join Date: Oct 2011
Location: Iloilo
Quote:
Where do I start? Thanks in advance
Take note the model of your phone.. always remember flash only the files according to the model of your phone.
if it's GT-I9300. Start here>>>>> General Guide
Phone: Samsung Galaxy S 4G
Kernel: 2.6.35.7-Proton-ICS
ROM: ULTRAGEN V1.0.1
>>>>>000<<<<<
Phone: Samsung Galaxy S III GT-I9300
Kernel: Boeffla-Kernel 5.3
ROM: NeatROM v7.8

Hit "thanks" button if you think i helped.
 
gump2773
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2010
Quote:
Originally Posted by Warrenforfree View Post
Take note the model of your phone.. always remember flash only the files according to the model of your phone.
if it's GT-I9300. Start here>>>>> General Guide
The phone is s SPH-L710
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes