FORUMS

Mysterious GG1 Google Device Stops by FCC. Glass v2?

As the year progresses, we draw further away from Google’s annual I/O … more

Material and Material Dark Hit Samsung’s Theme Store

The latest version of Touchwiz, launched alongside the Galaxy S6 and S6 Edge, … more

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

[Q] Status 7 Trying to install Hypermax V8

19 posts
Thanks Meter: 1
 
By krathos, Junior Member on 19th June 2014, 01:37 AM
Post Reply Subscribe to Thread Email Thread
Hi!
i got an error when i try to installl this new version Hypermax v8

Finding update package...
Opening update package...
Installing update...
Warning: No file_contexts
Samsung Galaxy S3 GT-I9300
Hypermax
Version 8
Flashing, please wait...
set_metadata_recursive: some changes failed
E: Error in /external_sd/Hypermax v8/Hypermax+v8.zip
(Status 7)
Installation aborted

Also i download V7 and V3... is the same problem.

Thanks for your help!
 
 
19th June 2014, 02:59 AM |#2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 428
 
More
Quote:
Originally Posted by krathos

Hi!
i got an error when i try to installl this new version Hypermax v8

Finding update package...
Opening update package...
Installing update...
Warning: No file_contexts
Samsung Galaxy S3 GT-I9300
Hypermax
Version 8
Flashing, please wait...
set_metadata_recursive: some changes failed
E: Error in /external_sd/Hypermax v8/Hypermax+v8.zip
(Status 7)
Installation aborted

Also i download V7 and V3... is the same problem.

Thanks for your help!

Install latest recovery Cwm,PhilZ or Twrp these errors normally happen with outdated recoveries.
The Following User Says Thank You to tallman43 For This Useful Post: [ View ]
20th June 2014, 01:29 AM |#3  
krathos's Avatar
OP Junior Member
Thanks Meter: 1
 
More
Thanks

But did not work.

I installed the last version of CWM but i got the same error
21st June 2014, 08:15 PM |#4  
RazorMC's Avatar
Senior Member
Flag SiN CiTY
Thanks Meter: 81
 
More
Quote:
Originally Posted by krathos

Thanks

But did not work.

I installed the last version of CWM but i got the same error

Try PhilZ Touch Recovery, I never use anything else now. :P
The Following User Says Thank You to RazorMC For This Useful Post: [ View ]
24th June 2014, 09:24 PM |#5  
krathos's Avatar
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by RazorMC

Try PhilZ Touch Recovery, I never use anything else now. :P

Thanks!
works fine with Philz Touch 6.19.2
28th June 2014, 03:51 PM |#6  
Junior Member
Thanks Meter: 1
 
More
status 7 error
hi there...

i'm having the same problem trying to install Hypermax V9... Always getting the status 7 error..

I've wipe all the data and cache... but still geting the error...

I've install the philz_touch_6.41.6-i9300 and still having problems...

can anyone help me please?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes