Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Strange boot problem with Sprint GSIII

OP shtinkypuppie

2nd April 2014, 05:31 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Howdy,

I'm having a strange problem with my totally stock S3 with the latest android update. I found it dead in my pocket the other day. It was totally unresponsive to the power key.I tried about 5 different batteries to no avail. When I plug it into a car charger, it shows an empty battery with a frozen 'thinking' circle, then turns off. When I plug it into a Samsung wall charger, it does the same 'frozen thinking circle, ' then appears to charge the battery. While it's plugged in to the samsung charger, I can turn it on. It goes through the boot screens, but crashes during the Sprint splash screen. If I unplug the charger, it is completely unresponsive again. I COULD boot into recovery mode (with the samsung charger plugged in), and have tried wiping the cache. I don't want to factory recover it because the data on the phone is more important to me than the hardware. I can't get it to boot into safe mode.

Today I flashed the firmware with ODIN. ODIN says it was successful, but the phone still has exactly the same problem, except that I can't get it to boot into Recovery or Download mode anymore.

Thanks in advance for any ideas.
Eric
2nd April 2014, 07:19 PM   |  #2  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 354
 
747 posts
Join Date:Joined: Jun 2013
This forum is for international version...
Try posting for your version in the specified forum.. Maybe there people can help you...

Sent from my GT-I9300
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes