Post Reply

[Q] Strange charging

26th January 2014, 07:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
Hello,

My SGS3 was working fine for all these days, but from last week my phone is not getting charger via power adapter but when i connect my S3 to USB its starts charging.
Its strange, when my S3 is connected to power adapter it shows that is charging but literally its not eventhough i left my S3 on power adapter for an hour its on same point(%) when plugged in.

I dont see this issue when connected to my laptop via USB cable.
do anyone face this kind of issue? or what could be wrong?
26th January 2014, 07:15 AM   |  #2  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 352
 
744 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by misczazz

Hello,

My SGS3 was working fine for all these days, but from last week my phone is not getting charger via power adapter but when i connect my S3 to USB its starts charging.
Its strange, when my S3 is connected to power adapter it shows that is charging but literally its not eventhough i left my S3 on power adapter for an hour its on same point(%) when plugged in.

I dont see this issue when connected to my laptop via USB cable.
do anyone face this kind of issue? or what could be wrong?

Try changing your USB cable... I have changed 2usb cables since I bought my s3 due to same issues that you are having.. If it is in warranty customer care will replace it for you.. if not then just try with another USB cable before purchasing a new one..

Sent from my GT-I9300 using xda app-developers app
26th January 2014, 07:22 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by kunal1540

Try changing your USB cable... I have changed 2usb cables since I bought my s3 due to same issues that you are having.. If it is in warranty customer care will replace it for you.. if not then just try with another USB cable before purchasing a new one..

Sent from my GT-I9300 using xda app-developers app

Yes... I tried different USB cables but facing same issue, not charging when plugged in power adapter and charging when plugged in USB
26th January 2014, 07:40 AM   |  #4  
jojohnson250's Avatar
Senior Member
Thanks Meter: 227
 
755 posts
Join Date:Joined: Dec 2013
More
I think it is probably the USB cable I had same issue but I am now using a black berry cable with the Samsung charger and it's charges so faast

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes