FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[Q] Strange WIFI connectivity issue...

3 posts
Thanks Meter: 0
 
By asatdi, Junior Member on 10th February 2014, 10:37 AM
Post Reply Subscribe to Thread Email Thread
Hey guys,

OK Ive got a strange problem with one of my Galaxy S3's!

It will not connect to some WIFI connections! It will say 'Obtaining IP address' then 'Failed to obtain IP address' and then loops itself doing the same thing over and over...?

I have two S3's and my other rooted device is fine. The one that has the problem is running a standard O2 4.3 rom (Un-rooted)

My rooted phone is also running 4.3.

Anyone experienced a similar problem? I have had this problem with 4 or 5 WIFI connections now, including my home one which is rather annoying! I have tried the obvious and rebooted my router, which hasn't helped!

Any advice welcomed!
Last edited by asatdi; 10th February 2014 at 11:02 AM.
 
 
10th February 2014, 10:54 AM |#2  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by asatdi

Hey guys,

OK Ive got a strange problem with one of my Galaxy S3's!

It will not connect to some WIFI connections! It will say 'Obtaining IP address' then 'Disconnect' and loop itself doing the same thing over and over...?

I have two S3's and my other rooted device is fine. The one that has the problem is running a standard O2 4.3 rom (Un-rooted)

My rooted phone is also running 4.3.

Anyone experienced a similar problem? I have had this problem with 4 or 5 WIFI connections now, including my home one which is rather annoying! I have tried the obvious and rebooted my router, which hasn't helped!

Any advice welcomed!

I've had issues with the quality of my internet connection being checked, and then the connection being killed due to "slow internet connection", even on strong Wifi networks. Solution turned out to be to uncheck the automatic network switch in the advanced Wifi settings.
10th February 2014, 11:03 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by rschalie

I've had issues with the quality of my internet connection being checked, and then the connection being killed due to "slow internet connection", even on strong Wifi networks. Solution turned out to be to uncheck the automatic network switch in the advanced Wifi settings.

Thanks but that doesn't affect me. It just wont connect full stop
10th February 2014, 11:20 AM |#4  
Junior Member
Thanks Meter: 0
 
More
happened to me too, sometimes its a router problem
10th February 2014, 12:33 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by objectd

happened to me too, sometimes its a router problem

How so, when I have an identical phone sat right next to it with the same version of Android and that phone connects perfectly?

The only difference is one phone is rooted, the other is not (Both running 4.3, just different kernal number and build number)
10th February 2014, 12:43 PM |#6  
Senior Member
Thanks Meter: 4,486
 
More
Well wifi is a function of the kernel .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes