Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,216 Members 53,713 Now Online
XDA Developers Android and Mobile Development Forum

Stuck in Bootloop. S3

Tip us?
 
Rishi89020
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Sep 2013
Post Stuck in Bootloop. S3

Hi.

I have read other threads on my current issue, but i didnt find a sloution.

I updated my s3 to XXEMG6 4.1.2 and my phone got stuck in bootloops frequently and recently the 4.3 update came out and i updated it and the phone ran smoothly till today and my phone cant get off bootloop. can someone explain to me what must i do? must i get it for a repair or must i flash it with some rom?

much help needed!

Thanks
 
tallman43
Old
#2  
tallman43's Avatar
Senior Member
Thanks Meter 340
Posts: 1,018
Join Date: Aug 2011
Location: The Land of Android
Quote:
Originally Posted by Rishi89020 View Post
Hi.

I have read other threads on my current issue, but i didnt find a sloution.

I updated my s3 to XXEMG6 4.1.2 and my phone got stuck in bootloops frequently and recently the 4.3 update came out and i updated it and the phone ran smoothly till today and my phone cant get off bootloop. can someone explain to me what must i do? must i get it for a repair or must i flash it with some rom?

much help needed!

Thanks
What would help other people to post answers for you is if you could list what you have done to solve the problem..There are lost of things you can do but it would be helpful to list what you have done to solve the problem, so that people are not posting answers that you have already tried.. Also don't forget to read the stickies on the subject..

(1) First rule of flashing roms BACK UP YOU EFS!!
(2) 2nd Rule of flashing roms SEE 1ST RULE!!

(3) EFS Issue look here >> http://forum.xda-developers.com/gala...uding-t2393289
(4) Rescue Firmware look here >> http://forum.xda-developers.com/show...35&postcount=6
 
JJEgan
Old
#3  
Senior Member
Thanks Meter 4,420
Posts: 23,044
Join Date: Oct 2010
As you have already read and tried all the fixes then you need a service centre repair .
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes