Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck on Logo (Possible esf problem)

OP hammadfozi

17th August 2014, 04:47 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2012
Hello guys! I don't ever get the need to post in a thread or comments, but this time I'm entangled in some pretty confusing stuff, I'd like help with please.

I bought a used GS3 GT-I9300 and tried to install a custom rom on it. One thing lead to another, a problem after every problem and now I'm at a dead end :\

Last time I was able to boot into a ROM, was via restoring through nandroid backup. But the IMEI had become "unknown". I searched it around to find that this was a problem with the EFS folder. Luckily I had a backup of the efs part before hand! But I can't even utilize the backup! -_-

The Problem is, whatever I flash via odin (no matter which stock rom), I end up stuck at the "Samsung Galaxy SIII" screen. I have a backup of the efs, but if I go through philz recovery, it's not able to find my backup. I've tried every guide at there, and been searching about a whole day and now I give and ask for help from you guys with experience. What am I supposed to do, to get to a point where I can use my phone? Really sad after attempting so many things. NEED ASAP HELP PLEASE! :'( Thanks in advance.
17th August 2014, 09:26 AM   |  #2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 369
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by hammadfozi

Hello guys! I don't ever get the need to post in a thread or comments, but this time I'm entangled in some pretty confusing stuff, I'd like help with please.

I bought a used GS3 GT-I9300 and tried to install a custom rom on it. One thing lead to another, a problem after every problem and now I'm at a dead end :\

Last time I was able to boot into a ROM, was via restoring through nandroid backup. But the IMEI had become "unknown". I searched it around to find that this was a problem with the EFS folder. Luckily I had a backup of the efs part before hand! But I can't even utilize the backup! -_-

The Problem is, whatever I flash via odin (no matter which stock rom), I end up stuck at the "Samsung Galaxy SIII" screen. I have a backup of the efs, but if I go through philz recovery, it's not able to find my backup. I've tried every guide at there, and been searching about a whole day and now I give and ask for help from you guys with experience. What am I supposed to do, to get to a point where I can use my phone? Really sad after attempting so many things. NEED ASAP HELP PLEASE! :'( Thanks in advance.

Start with the simple things first... Do you boot into recovery after flashing with odin and factory reset this is the most common thing that people don't do and this solves most bootloop issues.

Sorry if you have tried that but you really need to give a small brief list of eactly what you have tried to do because saying (quote) "attempting so many things" does not help us to narrow down what is wrong otherwise people will be suggesting things you have already tried.
17th August 2014, 09:28 AM   |  #3  
boomboomer's Avatar
Senior Member
Thanks Meter: 746
 
3,396 posts
Join Date:Joined: Jun 2010
Question makes no sense, if you can't find the backup in philz then you aren't using it correctly or the backup is in another format. You'll need to understand the basics before you go any further.

Search for people who've extracted the efs backup on their pc then copied all the files across, follow their example.
17th August 2014, 02:23 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by tallman43

Start with the simple things first... Do you boot into recovery after flashing with odin and factory reset this is the most common thing that people don't do and this solves most bootloop issues.

Sorry if you have tried that but you really need to give a small brief list of eactly what you have tried to do because saying (quote) "attempting so many things" does not help us to narrow down what is wrong otherwise people will be suggesting things you have already tried.

Thanks mate. Well I've done that. Separately tried clearing cache alone and rebooting (didn't work). Then also tried factory reset (via TWRP) that didn't work either. Then I tried factory reset + clearing cache which didn't work too. No matter what stock rom I flash via odin, or a custom ROM via recovery, My phone does not proceed ahead from the "Galaxy S III 3G" Logo.
17th August 2014, 02:39 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by boomboomer

Question makes no sense, if you can't find the backup in philz then you aren't using it correctly or the backup is in another format. You'll need to understand the basics before you go any further.

Search for people who've extracted the efs backup on their pc then copied all the files across, follow their example.

Can you maybe give me the link for that please? I didn't even intend to backup efs, this is something which luckily happened accidentally haha.

In hope for seeing if I made a efs backup, I searched the internal storage + SD card of my phone and narrowed it down to 3 rar files:

1. efs_01Jan2012-0001.tar.gz (52KB)
2. efsbackup.tar (5.05MB)
3. efsbackup.tar.gz (62KB)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes