Post Reply
Unhappy

[Q] Stuck at NAND Write Start!! Help ASAP!!

22nd April 2013, 10:14 PM   |  #1  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2011
Hey guys,

I don't know what happened but I was trying to update my phone (GT-I9300) using Odin v3.07 and I'm getting stuck at NAND Write Start.

Also, I'm unable to boot into recovery mode.

Also, When I try to reboot my phone normally, I end up in downloading mode but without the counter and all those stats which are written in top left corner. Just plain simple downloading mode. I don't know what to do. Please help me out ASAP as my battery will die otherwise.

P.S. Phone's not charging!!! :'(
22nd April 2013, 10:33 PM   |  #2  
BHARGAV33's Avatar
Member
Thanks Meter: 5
 
83 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by saurabh_goyal93

Hey guys,

I don't know what happened but I was trying to update my phone (GT-I9300) using Odin v3.07 and I'm getting stuck at NAND Write Start.

Also, I'm unable to boot into recovery mode.

Also, When I try to reboot my phone normally, I end up in downloading mode but without the counter and all those stats which are written in top left corner. Just plain simple downloading mode. I don't know what to do. Please help me out ASAP as my battery will die otherwise.

P.S. Phone's not charging!!! :'(

I guess you Messed it up.. Wish any dev could help ya
GOOD LUCK .
22nd April 2013, 10:52 PM   |  #3  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by BHARGAV33

I guess you Messed it up.. Wish any dev could help ya
GOOD LUCK .

What??? Seriously?? Warranty is still there or is it void?
Download mode shows the following:

PRODUCT NAME: GT-I9300
CUSTOM BINARY DOWNLOAD: No
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom
22nd April 2013, 11:02 PM   |  #4  
BHARGAV33's Avatar
Member
Thanks Meter: 5
 
83 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by saurabh_goyal93

What??? Seriously?? Warranty is still there or is it void?
Download mode shows the following:

PRODUCT NAME: GT-I9300
CUSTOM BINARY DOWNLOAD: No
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom

Try getting into recovery mode..
Remove the battery
Hold down the keys for recovery mode(without battery)
Then put the battery in..
Don't leave the keys until you get into recovery mode.. Probably you'd have to try flashing an new rom through recovery..make sure the first thing you do.on CWM is factory reset

---------- Post added at 03:32 AM ---------- Previous post was at 03:30 AM ----------

And also see if you could flash an new version of CWM through Odin
22nd April 2013, 11:03 PM   |  #5  
Scarface1991's Avatar
Senior Member
Thanks Meter: 1,205
 
1,728 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by saurabh_goyal93

What??? Seriously?? Warranty is still there or is it void?
Download mode shows the following:

PRODUCT NAME: GT-I9300
CUSTOM BINARY DOWNLOAD: No
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Custom

You were the one asking about hardbrick and now it seems you could have suffered one. What a fu**ed up coinsidence. Although for now it looks like a Soft-Brick

Ok first , how many % did your battery have when you started flashing?

Second, what Firmware did you flash and where did you get it (link would be good)?

The flashing counter looks good except the the System Status. It states custom which indicates that you changed the Firmware in some way which could void warranty but not always, depends on the carrier and the Service Center.
The Following User Says Thank You to Scarface1991 For This Useful Post: [ View ]
22nd April 2013, 11:11 PM   |  #6  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by Scarface1991

You were the one asking about hardbrick and now it seems you could have suffered one. What a fu**ed up coinsidence. Although for now it looks like a Soft-Brick

Ok first , how many % did your battery have when you started flashing?

Second, what Firmware did you flash and where did you get it (link would be good)?

The flashing counter looks good except the the System Status. It states custom which indicates that you changed the Firmware in some way which could void warranty but not always, depends on the carrier and the Service Center.

1) Around 50% but the amount of battery left is much much less than that. I can feel it.
2) XXDLJ4 from Sammobile. I can't find the link. But it was official firmware from UK.

I live in India. We don't have carrier specific phones yet. But I have no idea what service centre guys are going to say. I'm just gonna tell him that I was updating using kies and this happened.
Last edited by saurabh_goyal93; 22nd April 2013 at 11:20 PM. Reason: Adding more info
22nd April 2013, 11:15 PM   |  #7  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by BHARGAV33

Try getting into recovery mode..
Remove the battery
Hold down the keys for recovery mode(without battery)
Then put the battery in..
Don't leave the keys until you get into recovery mode.. Probably you'd have to try flashing an new rom through recovery..make sure the first thing you do.on CWM is factory reset

---------- Post added at 03:32 AM ---------- Previous post was at 03:30 AM ----------

And also see if you could flash an new version of CWM through Odin

Thanks for your reply but I'm unable to get into recovery mode. I tried what you said.
22nd April 2013, 11:17 PM   |  #8  
Scarface1991's Avatar
Senior Member
Thanks Meter: 1,205
 
1,728 posts
Join Date:Joined: Jul 2011
XXDLJ4 is outdated and is from 2012. From what Google says it`s Android 4.1.1 . There are newer Firmwares around. The newest Firmware to my knowledge is XXEMC3. However it doesn`t matter what the Firmware is, it should work even if the Firmware is old. Do you still have the log from Odin? It would be good to see where Odin failed exactly. A screenshot would be great.
Last edited by Scarface1991; 22nd April 2013 at 11:19 PM.
The Following User Says Thank You to Scarface1991 For This Useful Post: [ View ]
22nd April 2013, 11:31 PM   |  #9  
OP Member
Thanks Meter: 5
 
87 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by Scarface1991

XXDLJ4 is outdated and is from 2012. From what Google says it`s Android 4.1.1 . There are newer Firmwares around. The newest Firmware to my knowledge is XXEMC3. However it doesn`t matter what the Firmware is, it should work even if the Firmware is old. Do you still have the log from Odin? It would be good to see where Odin failed exactly. A screenshot would be great.

Yeah. Sure. Here you go.
Attached Thumbnails
Click image for larger version

Name:	Capture.jpg
Views:	352
Size:	40.6 KB
ID:	1903706  
22nd April 2013, 11:37 PM   |  #10  
Scarface1991's Avatar
Senior Member
Thanks Meter: 1,205
 
1,728 posts
Join Date:Joined: Jul 2011
Ok a friend of mine had the same issue one time with his I9000 and it helped to switch the USB Ports and then try to flash the firmware again. Also turn off every process that belongs to Kies. Go to Task manager and Kill every Kies process.

Also try to use Odin 1.85, I`ve seen people having problems with Odin 3.xx before

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes