Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,924 Members 45,161 Now Online
XDA Developers Android and Mobile Development Forum

[Q] always stucked in "get pit for mapping" odin

Tip us?
 
paulmuning
Old
#1  
paulmuning's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: May 2014
Location: Manila
Default [Q] always stucked in "get pit for mapping" odin

NOTE: I have been also searching in other threads, but as of now, to no avail. Still failed!

After trying to flash in Odin, got stuck in "get pit for mapping". Tried below steps but still no go:

-tried using different original cables
-tried using other computers
-installed proper drivers (checked device manager, and detected by Odin)
-tried using different versions of Odin

Details of my phone:
-SHV-E210K
-unrooted 4.3 (official, OTA updated)
-baseband - E210KKKND3
-Kernel - 3.0.31 - 2bb039b
-build # - JSS15J.E210KKKUGND3

My phone is NOT bricked, it is usable right now. But I want to gain root access, by flashing CF-Root in Odin. But everytime I flash, it got stuck in "get pit for mapping"

In addition, I have noticed that my device only detects 16GB of internal storage instead of it's original 32GB storage, I have used an app (just can't remember the name) in figuring it out. I believe this is the root cause. Any help/advise would be much appreciated. Thanks in advance!
 
ronnie498
Old
#2  
ronnie498's Avatar
Forum Moderator
Thanks Meter 2178
Posts: 3,777
Join Date: Sep 2010
Location: XDA
Mod Edit

Thread Closed - Please answer in this thread already started [q] q> galaxy s3 (shv-e210k) always stucked @ get pit for mapping

ronnie498
Forum Moderator
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes