Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

[Q] Need Support

OP Wesley_NL

18th April 2014, 08:37 AM   |  #1  
OP Senior Member
Flag Rotterdam
Thanks Meter: 4
 
146 posts
Join Date:Joined: Nov 2010
More
hello , i have a question, i have an samsung galaxy s3, it is loaded with
googy max kernel 1.7.3
android 4.1.2
basebandver. i9300ceemg2

but recently it acts wierd

the phone de-charge pretty fast, even when connected to charger or usb device it decharge if phone is on,
on full charged battery you see it de-charge pretty fast like 1% every 10-15 mins,,
i can't charge the phone while its on i need to turn it off in order to charge the battery

what i have done sofar is

swap original charger to an other one
changed usb cable
resetted the kernel to stock

but none helped sofar,
could this be that the battery is broken? or that there is an process that takes alot power im not aware off? or is charging firmware related that the firmware encountered a bug ?
18th April 2014, 10:09 AM   |  #2  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 348
 
1,057 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Wesley_NL

hello , i have a question, i have an samsung galaxy s3, it is loaded with
googy max kernel 1.7.3
android 4.1.2
basebandver. i9300ceemg2

but recently it acts wierd

the phone de-charge pretty fast, even when connected to charger or usb device it decharge if phone is on,
on full charged battery you see it de-charge pretty fast like 1% every 10-15 mins,,
i can't charge the phone while its on i need to turn it off in order to charge the battery

what i have done sofar is

swap original charger to an other one
changed usb cable
resetted the kernel to stock

but none helped sofar,
could this be that the battery is broken? or that there is an process that takes alot power im not aware off? or is charging firmware related that the firmware encountered a bug ?

Could be a number of things causing your problem...I would suggest making sure you are on stock rom and kernel and install one of these apps >> https://play.google.com/store/apps/d...erbatterystats << PAID or >> https://play.google.com/store/apps/d...m.gsamlabs.bbm << FREE. You can monitor your phone to see if any app is draining your battery ( would give it at least 24hrs to test) then if it is a app you can uninstall or delete that app.

It sounds like to me it could be battery or hardware problem especially with you returning to stock and also discharging while plugged in..
18th April 2014, 04:03 PM   |  #3  
OP Senior Member
Flag Rotterdam
Thanks Meter: 4
 
146 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tallman43

Could be a number of things causing your problem...I would suggest making sure you are on stock rom and kernel and install one of these apps >> https://play.google.com/store/apps/d...erbatterystats << PAID or >> https://play.google.com/store/apps/d...m.gsamlabs.bbm << FREE. You can monitor your phone to see if any app is draining your battery ( would give it at least 24hrs to test) then if it is a app you can uninstall or delete that app.

It sounds like to me it could be battery or hardware problem especially with you returning to stock and also discharging while plugged in..

i resetted settings of the kernel , i never said i returned my phone to stock
18th April 2014, 04:10 PM   |  #4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 348
 
1,057 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Wesley_NL

i resetted settings of the kernel , i never said i returned my phone to stock

Then you need to return to stock to see if the problem is still there if it is then most probably hardware issue.
18th April 2014, 06:55 PM   |  #5  
OP Senior Member
Flag Rotterdam
Thanks Meter: 4
 
146 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tallman43

Then you need to return to stock to see if the problem is still there if it is then most probably hardware issue.

would it help if i reset factory defaults instead reflashing ? or wipe cache or davik cache w/e its called.
18th April 2014, 07:08 PM   |  #6  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 348
 
1,057 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Wesley_NL

would it help if i reset factory defaults instead reflashing ? or wipe cache or davik cache w/e its called.

Give it a try it nothing to lose and (don't forget to backup your data) use a battery stats software after you have reset.If the problem is still there and its not any apps that are causing you problems flash to stock to be 100% sure it's not software....
18th April 2014, 07:18 PM   |  #7  
OP Senior Member
Flag Rotterdam
Thanks Meter: 4
 
146 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tallman43

Give it a try it nothing to lose and (don't forget to backup your data) use a battery stats software after you have reset.If the problem is still there and its not any apps that are causing you problems flash to stock to be 100% sure it's not software....

so i reboot into recovery mode of cwm , but should i wipe cache or just data ?
lols, full charged, and still connected to usb and battery drained 10% already eventhough its wierd, i mean my usb ca n handle it , normaly when its full charged i can play games and battery don't de-charge, and now its idle and it de-charge in a fast rate, but yeah if it are apps then phone should be hot but it totaly isnt
Last edited by Wesley_NL; 18th April 2014 at 07:29 PM.
18th April 2014, 09:57 PM   |  #8  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 348
 
1,057 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Wesley_NL

so i reboot into recovery mode of cwm , but should i wipe cache or just data ?
lols, full charged, and still connected to usb and battery drained 10% already eventhough its wierd, i mean my usb ca n handle it , normaly when its full charged i can play games and battery don't de-charge, and now its idle and it de-charge in a fast rate, but yeah if it are apps then phone should be hot but it totaly isnt

Wipe both (backup contacts and data first) but if it is draining that fast most likely hardware or battery (suggest new battery first)
19th April 2014, 10:45 AM   |  #9  
OP Senior Member
Flag Rotterdam
Thanks Meter: 4
 
146 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by tallman43

Wipe both (backup contacts and data first) but if it is draining that fast most likely hardware or battery (suggest new battery first)



thats what i doubt bcuz, my usb somehow cant keep up, if battery fully charged it suppose to ru of usb poer only right ? atleast thats how i always aw it bcuz if bat is full i get a 2nd icon and it stays there when batt is full ad dont get used probaly, but if i wipe both, i lose the custom kerne googy max also right ?
23rd April 2014, 11:57 AM   |  #10  
OP Senior Member
Flag Rotterdam
Thanks Meter: 4
 
146 posts
Join Date:Joined: Nov 2010
More
sofar, i havnt formatted yet, also i dont see anyting strange in that battery meter i downloaded
atleast i hope ,

screenshot
screenshot
screenshot
Last edited by Wesley_NL; 23rd April 2014 at 12:00 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes