5,598,938 Members 31,596 Now Online
XDA Developers Android and Mobile Development Forum

[Q] can't switch back to earpiece if device is paired to bluetooth headset

Tip us?
 
daveson
Old
(Last edited by daveson; 1st January 2014 at 10:16 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Default [Q] can't switch back to earpiece if device is paired to bluetooth headset

Hello,

on my I9300 i have tried Slimbean 4.3 stable and SlimKat 4.4 weeklys now and i always had the problem that I can't switch back to speaker or earpiece if device is paired to a bluetooth headset or bluetooth speaker in my car.
This problem is also described in a posting in cyanogenmod forum. I cant post links but just search for "[10.1.3] Can't Switch Back To Speaker Or Headset Earpiece If ..." on google.

Until now I have found no solution. Does anyone have an idea how to solve this issue?
It works perfectly with stock ROM but I dont want to change back...

Thanks for your help
daveson
 
daveson
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by daveson View Post
Hello,

on my I9300 i have tried Slimbean 4.3 stable and SlimKat 4.4 weeklys now and i always had the problem that I can't switch back to speaker or earpiece if device is paired to a bluetooth headset or bluetooth speaker in my car.
This problem is also described in a posting in cyanogenmod forum. I cant post links but just search for "[10.1.3] Can't Switch Back To Speaker Or Headset Earpiece If ..." on google.

Until now I have found no solution. Does anyone have an idea how to solve this issue?
It works perfectly with stock ROM but I dont want to change back...

Thanks for your help
daveson
Tried it again several times with Slimbean and Cyanogenmod Roms. Sometimes it works, sometimes it doesn't. A driver problem?
 
priyansh17
Old
#3  
Senior Member
Thanks Meter 16
Posts: 117
Join Date: Dec 2009
Location: Gurgaon
Quote:
Originally Posted by daveson View Post
Tried it again several times with Slimbean and Cyanogenmod Roms. Sometimes it works, sometimes it doesn't. A driver problem?

same problem..tried so many roms from 4.1 to 4.3 to 4.4 but no success.....is going back to stock (TW) the only solution??
Samsung Galaxy S3 <--Samsung Galaxy Nexus <--Motorola Defy <--HTC Tattoo <--Nokia n73 <--Motorola L6i <--Nokia 6681 <--Nokia 3125 <--LG R series CDMA <--Samsung n620
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes