Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tmobile S3 Wifi not turning on

OP Envycycles

22nd April 2014, 10:20 PM   |  #1  
OP Member
Thanks Meter: 0
 
36 posts
Join Date:Joined: Jan 2008
Hey guys, my S3 this past Friday the Wifi stopped working and I mean it will not allow me to turn it on. When I press the button it starts but does not activate.
I have been looking for a solution for this since Friday and nothing.

I have tried the following:
Restart and nothing
Airplane mode on and off and nothing
Several factory resets and cache wipes and nothing
Reloaded 4.3 thru Kies and nothing
Tried to load 4.1.1 thru Odin 3.07 and it fails which I dont know why
Tried some Wifi fixers from the market and nothing

Im lost now and cant seem to find any other info.
22nd April 2014, 10:44 PM   |  #2  
OP Member
Thanks Meter: 0
 
36 posts
Join Date:Joined: Jan 2008
Mods can you please delete this thread. Put it in the wrong section
23rd April 2014, 07:48 PM   |  #3  
Senior Member
Thanks Meter: 36
 
182 posts
Join Date:Joined: Jan 2012
Flash 4.3 via odin. Factory reset. Recovery - wipe data, cache & dalvik to be sure. Download mode and flash 4.3 via odin again.

You will lose all data. You are setting the phone to an out of the box 4.3.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes