Post Reply

[Q] What to do with broken S3?

29th January 2014, 09:03 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
Hi, could anyone tell me please what i can do with bootlooping S3? It happened on version of CM11 rom, it was workin fine until this one time i plug it to charge it and from then it is just staying on galaxy S3 logo. I can get to download mode and recovery mode but odin wont flash anything and in cwm (touch recovery 6.0.4.4) it says that it cannot mount anything and errors and partition fails.
29th January 2014, 09:32 PM   |  #2  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Otamoe

Hi, could anyone tell me please what i can do with bootlooping S3? It happened on version of CM11 rom, it was workin fine until this one time i plug it to charge it and from then it is just staying on galaxy S3 logo. I can get to download mode and recovery mode but odin wont flash anything and in cwm (touch recovery 6.0.4.4) it says that it cannot mount anything and errors and partition fails.

First of all READ. As everybody is saying Ok first question, when You go download mode can you see model name - 9300GT ? If so that means everygthing is solveable.
Next you have messed something and You need to step by step check it. If You want to still work on CM11 you need to flash CF-Root-SGS3-v6.4 to make sure that on the level of recovery everything is ok.
http://forum.xda-developers.com/show...47389626875519

Than try to flash again Your ROM. We will see where this will bring You.
29th January 2014, 09:42 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
Thx for reply. So i can see model name in download mode GT-9300 and as you said i try to flash that kernel...
odin said:
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> recovery.img
<ID:0/007> NAND Write Start!!
<ID:0/007> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)
29th January 2014, 09:49 PM   |  #4  
Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Jan 2014
When I used to be having such problem I was trying to chaoticlly flash everything. Now I can say that this was stupid. Every sytuation is diffrent but some are simmiliar.
Try this topic at least You will be having stock rom with fully func. S3 If it helps you than you will go with Custom ROM otherwise>>> Root and than ROM.
http://forum.xda-developers.com/show....php?t=2563562
If this will not solve the problem we will see other oppurtunities.
29th January 2014, 10:04 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2010
I cannot flash anything with odin.. when i try so odin stays forever like this:
<ID:0/007> Added!!
<ID:0/007> Odin v.3 engine (ID:7)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes