Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Do i need to re root?

OP ubermorgan

20th August 2014, 08:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
23 posts
Join Date:Joined: Mar 2014
Hi guys, i'm still new to rooting and roming. Heres what i have done on the absaloutley wonderfull s3 19305LTE 4.3 australian model.

Rooted the phone no problem with odin

There were dramas with superSU but got them fixed when i deleted and re installed superSU.

Accodring to rom manager i backed up my rom. So i'm thinking great, now i can download a rom.

i got the galaxy project rom thing which is working great....however

superSU is now saying that SU binary needs to be installed, it's saying i need to manually re root which i can't seem to do.

Titanium back up is not working.

Rom manager can't find any backups which is juuuuust peachy!!

Now odin won't see the phone when it's in download mode, it only sees the phone when its in normal operation.

and i can't seem to see the ime number or whatever it is, which is probably why odin can't see the phone in download mode?

Can anyone........anybody at all............help?
20th August 2014, 08:44 AM   |  #2  
konohanz's Avatar
Member
Flag Jakarta
Thanks Meter: 22
 
68 posts
Join Date:Joined: Sep 2013
More
have u try to reset factory? and see if odin have detect u pda then u can re-root again
20th August 2014, 11:28 AM   |  #3  
Member
Flag NewYork
Thanks Meter: 6
 
72 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by konohanz

have u try to reset factory? and see if odin have detect u pda then u can re-root again


Well, I would say why don't you try factory resetting your device at first and then again try connecting it over the ODIN see if that works out or not !
23rd August 2014, 06:06 AM   |  #4  
Senior Member
Flag New Zealand
Thanks Meter: 136
 
657 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by ubermorgan

Hi guys, i'm still new to rooting and roming. Heres what i have done on the absaloutley wonderfull s3 19305LTE 4.3 australian model.

Rooted the phone no problem with odin

There were dramas with superSU but got them fixed when i deleted and re installed superSU.

Accodring to rom manager i backed up my rom. So i'm thinking great, now i can download a rom.

i got the galaxy project rom thing which is working great....however

superSU is now saying that SU binary needs to be installed, it's saying i need to manually re root which i can't seem to do.

Titanium back up is not working.

Rom manager can't find any backups which is juuuuust peachy!!

Now odin won't see the phone when it's in download mode, it only sees the phone when its in normal operation.

and i can't seem to see the ime number or whatever it is, which is probably why odin can't see the phone in download mode?

Can anyone........anybody at all............help?

You need to post in the i9305 q&a section for more detailed help.
Try not to use rom manager, it creates more issues than it fixes.
no imei number will not make odin not connect to it.
Can you access recovery? if so reflash the rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes