Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Trouble while updating the ROM and doesnt boot anymore

OP cemf1

3rd September 2014, 10:42 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
Hello Guys,

I have a Galaxy S3 and 2 days ago I have installed the latest version of Cyanogenmod using Odin but it was not working properly. So I decided to install the Samsung ROM again (V.4.3). While I was installing it, USB disconnected accidentally. I tried again and instaled it. However my phone cannot boot anymore. Samsung logo appears and keep staying on the screen till you disconnect the battery. Then I tried to install the stock 4.1.2 ROM but its the same. I think I am in a big trouble. Can anyone help me?

Thank you.
Last edited by cemf1; 3rd September 2014 at 10:48 PM. Reason: misspelling
3rd September 2014, 11:46 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 729
 
3,336 posts
Join Date:Joined: Jun 2010
Factory reset in recovery
4th September 2014, 12:52 AM   |  #3  
Jumaqidi's Avatar
Senior Member
Thanks Meter: 187
 
1,080 posts
Join Date:Joined: Dec 2013
More
Follow this guide. http://forum.xda-developers.com/show....php?t=2323847

Sent from my GT-I9300 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes