Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Unable to make calls, CW11

OP erezhazan1

1st September 2014, 07:58 PM   |  #1  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Sep 2011
Hey everyone,
I have this problem along time already, which when I dail then I can't hear any dial tone
and when the other side answer's we can't hear each other.
I have tried so many solutions such as changing a cell company and changing modems: NEUGND1, JKUGNB2
When I'm really really lucky I am succeeding to make a call, but this situation is really annoying.
Any ideas ?
2nd September 2014, 12:18 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 753
 
3,432 posts
Join Date:Joined: Jun 2010
Flash the full stock firmware for your country with Odin then factory reset, if still the same then you have a hardware issue.
3rd September 2014, 06:35 AM   |  #3  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by boomboomer

Flash the full stock firmware for your country with Odin then factory reset, if still the same then you have a hardware issue.

I'm almost sure that it's not a hardware issue since it started to happen only when I flashed the cw11 room.. Is there any other way to check this problem?
3rd September 2014, 01:35 PM   |  #4  
tallman43's Avatar
Senior Member
Flag The Land of Android
Thanks Meter: 372
 
1,155 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by erezhazan1

I'm almost sure that it's not a hardware issue since it started to happen only when I flashed the cw11 room.. Is there any other way to check this problem?

The only way to be 100% sure is to change rom or flash to stock so that you can rule out software issue.Just make a nandroid backup of your current rom then flash back to stock you can do all that in less than 20 minutes
8th November 2014, 02:47 PM   |  #5  
OP Member
Thanks Meter: 1
 
37 posts
Join Date:Joined: Sep 2011
Hey everyone,
On one of my phone restarts some how it took more then a regular restart (the time that takes a phone to start from a new flash)
SO after couple of minutes the phone booted up clean, with everything erased! luckily for me Google saves most of the information
on the cloud so most of my stuff were restored (made me make the backups of stuff in more often time)
The weird thing is that suddenly I can make calls without any problems (what a mystery ha ?)
And now I'm afraid to make any upgrade to a newer CM snapshot version haha. (even though I can make a nano backup and try it out)
Thanks for the help !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes