Post Reply

Underclock Settings Not Sticking

OP StevePSK

7th May 2014, 07:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2013
I tried underclocking my CPU so my battery wouldn't die (even when it's plugged in it still slowly dies while I'm using it if I don't underclock a bunch) and every now and then (random intervals), the max cpu frequency would increase to something random (often 918 MHz, often 1188 MHz, and other values too). I've tried setting with AnTuTu as well as No-Frills, and completely removed every app from my superuser allow list, but nothing seems to prevent this from happening. After some research the only thing I can come up with is something about mpdecision/thermald, but I'm not sure if/how I should disable this or if I would need to replace this. I'm also not sure that this is the root of my issues. I'm running Eclipse ROM with leankernel.

Thanks,
Steve
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes