Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Who understands the stock battery graph?

OP jeffreii

25th July 2012, 03:58 PM   |  #1  
jeffreii's Avatar
OP Senior Member
Flag Miami, FL
Thanks Meter: 158
 
718 posts
Join Date:Joined: Nov 2005
More
The perplexing part of this is the "mobile network signal" bar. My phone is rarely out of good signal area. Why is this bar not solid like WIFI would be when I left it on the entire time?

This is particularly interesting because I have a bug sometimes where the "mobile network signal" bar actually is fully solid but it results in huge battery drain until I reboot.

First screenshot is WIFI on the entire time. Second screenshot I turned WIFI off. Towards the end you can see mobile network signal worsens - that's me at my office (the only place I go with poor reception). I turned my WIFI back on after being there for about an hour.



http://imageshack.us/photo/my-images...722085356.png/



http://imageshack.us/photo/my-images...723170451.png/
25th July 2012, 07:59 PM   |  #2  
LandUzu's Avatar
Senior Member
England
Thanks Meter: 14
 
189 posts
Join Date:Joined: Feb 2010
More
Arrow Never seen the bar break up like that
Hi bud, ive never seen that bar disappear completely like that....i know it changes colour with signal strength etc but not ever seen it go completely like that. I have had 4 HTC's all running various versions of Anroid and different ROMS too but like i say....it sounds like a fault. You mention it has a bug that results in high drain...this confirms my suspicions(opion only)

Have you tried a full wipe/factory reset?
The Following User Says Thank You to LandUzu For This Useful Post: [ View ]
25th July 2012, 10:13 PM   |  #3  
jeffreii's Avatar
OP Senior Member
Flag Miami, FL
Thanks Meter: 158
 
718 posts
Join Date:Joined: Nov 2005
More
Quote:
Originally Posted by LandUzu

Hi bud, ive never seen that bar disappear completely like that....i know it changes colour with signal strength etc but not ever seen it go completely like that. I have had 4 HTC's all running various versions of Anroid and different ROMS too but like i say....it sounds like a fault. You mention it has a bug that results in high drain...this confirms my suspicions(opion only)

Have you tried a full wipe/factory reset?

Thanks for the response.

Have not tried a wipe yet. Waiting to see if it's just me...

I'm curious if this is an LTE specific issue or a GS III issue - I'd love to see some other people post their graph or comment on the mobile network signal portion.

The battery drain happens randomly and has only happened once or twice but my battery apps will tell me it was the cell radio hogging the battery and then when I check the graph I will see that the mobile network signal bar is actually solid green for once...but most of the time it's like the above screenshots.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes