Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,866 Members 51,015 Now Online
XDA Developers Android and Mobile Development Forum

Unique Booting Issue - Help (NOT A BOOT LOOP)

Tip us?
 
Ahardin
Old
#1  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Aug 2010
Location: Issaquah
Default Unique Booting Issue - Help (NOT A BOOT LOOP)

NOT a Boot Loop.. To be clear.

So today at Pax prime, i'm surfing reddit waiting to play EVOLVE (TOTALLY awesome) when a friend comes over to say hey. I put phone in pocket, conversation ends, I pull phone out, and its off.

I try to turn back on and nothing. I take battery out, put it back in and it instantly vibrates and does nothing else.. I try said approach about 800 times and nothing. I find that when i put battery in, its like as soon as the contacts touch it replicates the power button. So i try to boot into recovery by sliding battery in and quickly positioning my fingers on + and Home buttons, and in the upper left it says Recovery boothing.

Then nothing else happens.. I try downloading. This results in the downloading warning and what not, then gives me the option to + into downloading mode or the - to cancel. Then the screen shuts off. . Curious, I try this again, and before I finish reading the whole warning and all yellow text, it turns off again.. SO i'm like.. hmm battery. Charge for 6 hours and wait in insane lines. . . Go back to phone. Try downloading again... and same behavior.. This time instead of reading I hit + and it gets into DL mode then turns off... I repeat but faster and then faster and faster again, and it just turns off. I timed it and my phone will only stay actively on for 5 seconds exactly from the point of contact on the power source and the vibration as if the phone was turned on.

I cannot connect to computer to ODIN or do anything else to it to get it to behave for more than these precious 5 seconds...

NO idea whats going on. Any help would be greatly appreciated.

I'm running the Latest (stable?) build of SlimKat 4.4.4 build 7 with CWM recovery
 
Ahardin
Old
#2  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Aug 2010
Location: Issaquah
Just bumping because cannot use phone. No backup. ALL bad.

Additionally, is there a way to hard reset your phone with out it turning on?? If that existed, that would make my day.. Like a reset button that I can just put a paperclip in.
 
boomboomer
Old
#3  
boomboomer's Avatar
Senior Member
Thanks Meter 689
Posts: 3,087
Join Date: Jun 2010
Hundreds of similar posts, not unique at all, your power button is shorted out.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
Ahardin
Old
#4  
Member - OP
Thanks Meter 0
Posts: 35
Join Date: Aug 2010
Location: Issaquah
Quote:
Originally Posted by boomboomer View Post
Hundreds of similar posts, not unique at all, your power button is shorted out.
Hey I really appreciate the reply. I have yet to find any other threads with similar issues but its definitely possible that I was not using the right search criteria.

Today I was driving to work and tried turning it on and it was like nothing was ever wrong... Its worked fine since then as well. So can a power button shorting out cause this behavior? Or is in the process of becoming completely shorted out?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes