FORUMS

[Q] Can't unlock my S3 i9300

2 posts
Thanks Meter: 0
 
By juanmacur22, Junior Member on 8th April 2014, 06:26 PM
Post Reply Subscribe to Thread Email Thread
Hi everyone! I have a S3 i9300 patched with Omega 4.1.2 rom. I want to unlock this phone (Actually with Claro, Argentina). I have tried GalaxSim Unlock, Voodoo and *#197328640#.
With GalaxSim Unlock: It says the phone has a blocking system that hasn't been developed yet.
With Voodoo: "SIM lock: read error" in red.
With *#197328640#: When I enter in "Network Lock" it says Menu Not Exist.

I have tried a lot of roms but I can't unlock it yet.
What can I do?

Thanks

Edit: I have tried stock too
Last edited by juanmacur22; 8th April 2014 at 06:47 PM.
 
 
8th April 2014, 09:28 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 822
 
More
Buy an unlock code, nothing else works anymore.

Sent from my GT-I9300 using Tapatalk
9th April 2014, 12:42 AM |#3  
oreo27's Avatar
Member
Flag Metro Manila
Thanks Meter: 17
 
More
I unlokced mine at a shady repair shop. All the guy did was unlock it using a Toolbox and he charged my 1/3 of what any unlocking site would have. If you have those in your country, give it a shot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes