FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[Q] Problems after installing android 4.3 on S3

3 posts
Thanks Meter: 0
 
By Eskis, Junior Member on 3rd March 2014, 09:17 PM
Post Reply Subscribe to Thread Email Thread
Hey guys,

Could someone please help me with my problem. I'll try to be as clear as possible.

I had my fully working, factory unlocked from Three carrier GT-I9300 with 4.1.2 version, however yesterday I decided to updated my phones firmware via Odin 3.07 to 4.3 I9300XXUGML3. Everything went smoothly but after a while i noticed that it does not have any reception.

In phones status it shows:
Network: Unknown
Service state: Out of Service
My Phone Number: Unknown
IMEI: 00499901640000
Device status: Official

I figured it out that culprit might be IMEI code, so I reinstalled 4.3 version a few times but without success. After that I rooted my phone with Kingo Android root in order to fix my reception problem but It did not work out. In the end I thought to just send it to Samsung's warranty.However before sending phone I wanted to run TriangleAway in order to reset my binary count, but It does not resets. I thought that Knox might be stopping it from resetting as it's 4.3, however phone does not have Knox installed in it, even when in Download mode there is nothing written about Knox.

So I'm now in a pickle as I have:
-Corrupted IMEI
-No Reception
-TriangleAway does not resets binary
-Knox nowhere to be found (But I guess it's a good thing)

It would be really good to at least to reset binary count in order to send it to warranty to just forget about this mess

Any ideas what is going on? I could not find any solution or problem which is similar to mine.
 
 
3rd March 2014, 10:23 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 822
 
More
Triangle away won't work on later bootloader, downgrade to ICS bootloader.
5th March 2014, 02:31 PM |#3  
Eskis's Avatar
OP Junior Member
Manchester
Thanks Meter: 0
 
More
Quote:
Originally Posted by boomboomer

Triangle away won't work on later bootloader, downgrade to ICS bootloader.

Isn't there a high chance of bricking phone while downgrading from 4.3 to ICS?

I tried now to flash my phone with stock I9300XXUGMK6 firmware in order to root it with CF-Auto-Root and then use Triangle Away to reset my binary counter. However It did not reset it.

Before that tried CWM, flashed kernel, flashed modem, used mobile odin. Sadly everything was in vain. I'm at loss now, don't know what do to. Maybe i'm doing something wrong? Maybe there is some kind of problem with the phone?
5th March 2014, 05:17 PM |#4  
hierarchy666's Avatar
Senior Member
Flag Singapore
Thanks Meter: 207
 
More
Quote:
Originally Posted by Eskis

Isn't there a high chance of bricking phone while downgrading from 4.3 to ICS?

I tried now to flash my phone with stock I9300XXUGMK6 firmware in order to root it with CF-Auto-Root and then use Triangle Away to reset my binary counter. However It did not reset it.

Before that tried CWM, flashed kernel, flashed modem, used mobile odin. Sadly everything was in vain. I'm at loss now, don't know what do to. Maybe i'm doing something wrong? Maybe there is some kind of problem with the phone?

Just the bootloader

Method 2 easiest

http://forum.xda-developers.com/gala...dated-t2083860

Sent from my GT-I9300 using Tapatalk
8th March 2014, 07:10 PM |#5  
Eskis's Avatar
OP Junior Member
Manchester
Thanks Meter: 0
 
More
Thumbs up Fixed
So I fixed it!

I had Mk6 firmware installed with cf-auto root.
After that I installed Boeffla's kernel (beta5 version) with mobile Odin and used TriangleAway 3.26 in order to reset my binary counter. Immediately after using mobile Odin again I installed official mk6 firmware and voila! Everything official and binary count set to 0, however I still had problem with IMEI and network so I sent phone to samsung as I have warranty.

Thanks everyone for helping out
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes