Unofficial Android 5.1 for Samsung Galaxy Note 4

The Qualcomm edition of the Samsung Galaxy Note 4 is another device that received … more

Guide to Dual Boot Snapdragon Note 4

Dual Boot is one of the most desirable features for a flashaholic, and with this guide by XDA … more

Has ART Made a Noticeable Jump in App Performance?

We’ve received mixed reports about switching to ART but it seems that the … more

Samsung Galaxy S6 Edge Drop Test

The Samsung Galaxy S6 and Galaxy S6 Edge are already proving to be amongst the head turners of 2015. … more
Post Reply Subscribe to Thread Email Thread

after upgrading to 4.3 bsed rom

4th January 2014, 04:05 PM   |  #1  
OP Senior Member
Thanks Meter: 8
 
278 posts
Join Date:Joined: Dec 2011
after flashing 4.3 baeds rom and failed to start..i managed to flash new firmware 4.1.2 with odin..but after starting up..my phone doesnt have network(not registerd network) and my serial written like that 00004400****.. then trying to do a full wipe and re-flashed the firmware again..also no network...how can i fix that plz ????
4th January 2014, 04:30 PM   |  #2  
Darkened_Sky's Avatar
Senior Member
Thanks Meter: 279
 
444 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by zeyadrani

after flashing 4.3 baeds rom and failed to start..i managed to flash new firmware 4.1.2 with odin..but after starting up..my phone doesnt have network(not registerd network) and my serial written like that 00004400****.. then trying to do a full wipe and re-flashed the firmware again..also no network...how can i fix that plz ????

please read the stickies in general sections and search first, I think half of the >1000 threads here in Q&A section are filled with the same question
http://forum.xda-developers.com/show....php?t=2393289

I hope you have an efs backup. if not follow the steps in the linked thread.
btw which 4.1.2 did you flash. when you flash 4.3 rom efs will change to v2 so you need a rom with efs v2 baseband (everything newer than xeemg4)
4th January 2014, 04:36 PM   |  #3  
Quote:
Originally Posted by zeyadrani

after flashing 4.3 baeds rom and failed to start..i managed to flash new firmware 4.1.2 with odin..but after starting up..my phone doesnt have network(not registerd network) and my serial written like that 00004400****.. then trying to do a full wipe and re-flashed the firmware again..also no network...how can i fix that plz ????

Read this post 1441: http://forum.xda-developers.com/show...5#post48578725

It works for me.
4th January 2014, 09:52 PM   |  #4  
OP Senior Member
Thanks Meter: 8
 
278 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Darkened_Sky

please read the stickies in general sections and search first, I think half of the >1000 threads here in Q&A section are filled with the same question
http://forum.xda-developers.com/show....php?t=2393289

I hope you have an efs backup. if not follow the steps in the linked thread.
btw which 4.1.2 did you flash. when you flash 4.3 rom efs will change to v2 so you need a rom with efs v2 baseband (everything newer than xeemg4)

i flashed stock firmware 4.1.2
4th January 2014, 09:57 PM   |  #5  
Darkened_Sky's Avatar
Senior Member
Thanks Meter: 279
 
444 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by zeyadrani

i flashed stock firmware 4.1.2

yeah I know but which one (the build number) something like XXELLA or XXEMG4...? you can see it in settings menu

in fact if you have flashed a firmware older than XXEMG4 then also its baseband is flashed, and these old basebands are not compatible with efs v2 which has been flashed through your sammy 4.3 update.
This could PROBABLY have caused your imei problem and you would only have to flash a baseband newer than XXEMG4 to PROBABLY solve it. or your efs is corrupt than you should follow the steps in the stickies
The Following User Says Thank You to Darkened_Sky For This Useful Post: [ View ]
5th January 2014, 04:55 AM   |  #6  
Jumaqidi's Avatar
Senior Member
Thanks Meter: 191
 
1,099 posts
Join Date:Joined: Dec 2013
More
Quote:
Originally Posted by Darkened_Sky

yeah I know but which one (the build number) something like XXELLA or XXEMG4...? you can see it in settings menu

in fact if you have flashed a firmware older than XXEMG4 then also its baseband is flashed, and these old basebands are not compatible with efs v2 which has been flashed through your sammy 4.3 update.
This could PROBABLY have caused your imei problem and you would only have to flash a baseband newer than XXEMG4 to PROBABLY solve it. or your efs is corrupt than you should follow the steps in the stickies

U dun have to flash a modem NEWER than xxemg4. U nid to flash xxemg4 modem and its okay alr. Mg4 modem will work.

Sent from my GT-I9300 using xda app-developers app
Give a thank if I helped you
5th January 2014, 01:27 PM   |  #7  
OP Senior Member
Thanks Meter: 8
 
278 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by Darkened_Sky

yeah I know but which one (the build number) something like XXELLA or XXEMG4...? you can see it in settings menu

in fact if you have flashed a firmware older than XXEMG4 then also its baseband is flashed, and these old basebands are not compatible with efs v2 which has been flashed through your sammy 4.3 update.
This could PROBABLY have caused your imei problem and you would only have to flash a baseband newer than XXEMG4 to PROBABLY solve it. or your efs is corrupt than you should follow the steps in the stickies

will it work if i flashed XXELLA then restored my efs ?!!
5th January 2014, 01:47 PM   |  #8  
Darkened_Sky's Avatar
Senior Member
Thanks Meter: 279
 
444 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by zeyadrani

will it work if i flashed XXELLA then restored my efs ?!!

so the firmware you have flashed is XXELLA?
and do you have an efs backup or not? (sorry I do not really understand your sentence)
5th January 2014, 06:02 PM   |  #9  
OP Senior Member
Thanks Meter: 8
 
278 posts
Join Date:Joined: Dec 2011
Thaaaaaanks I have solved that....my imiel and sn is back

Sent from my GT-I9300 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes