Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cyanogen 11 Nightly - Cant install Google apps now (TWRP 2.7.0)

OP Akerhage

2nd September 2014, 06:39 PM   |  #1  
Akerhage's Avatar
OP Senior Member
Flag Gothenburg
Thanks Meter: 5
 
244 posts
Join Date:Joined: Sep 2010
I rooted and installed TWRP 2.7.0 Recovery to my friends GT-i9305. Checked that everything was fine and the downloaded the cm-11-20140902-NIGHTLY-i9305.zip that was added 2014-09-02 04:47:50 from:
http://download.cyanogenmod.org/?device=i9305

I then flashed the ROM, worked great, but no Google apps (which of course isnt included, had forgot that) So I downloaded the package from http://wiki.cyanogenmod.org/w/Google_Apps that was for CM 11, called package 20140606.

I started in recovery again, but when trying to install the package I get an error. No key information about why it cannot be installed. Just an error from TWRP 2.7.0.

Have I done something wrong?
I did look for other ROMS, such as the [ROM] [4.4.4] [CyanogenMod] [GCC 4.8] [Stable] [Flexible] [Excellent] [31/07/14] ArchiDroid V2.5.2 | Power In Your Hands, but I stopped at "use Aroma installer" But maybe I can just flash it as normal with TWRP recovery? And maybe the Google package is included there?
2nd September 2014, 10:30 PM   |  #2  
Tkkg1994's Avatar
Senior Member
Thanks Meter: 298
 
445 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by Akerhage

I rooted and installed TWRP 2.7.0 Recovery to my friends GT-i9305. Checked that everything was fine and the downloaded the cm-11-20140902-NIGHTLY-i9305.zip that was added 2014-09-02 04:47:50 from:
http://download.cyanogenmod.org/?device=i9305

I then flashed the ROM, worked great, but no Google apps (which of course isnt included, had forgot that) So I downloaded the package from http://wiki.cyanogenmod.org/w/Google_Apps that was for CM 11, called package 20140606.

I started in recovery again, but when trying to install the package I get an error. No key information about why it cannot be installed. Just an error from TWRP 2.7.0.

Have I done something wrong?
I did look for other ROMS, such as the [ROM] [4.4.4] [CyanogenMod] [GCC 4.8] [Stable] [Flexible] [Excellent] [31/07/14] ArchiDroid V2.5.2 | Power In Your Hands, but I stopped at "use Aroma installer" But maybe I can just flash it as normal with TWRP recovery? And maybe the Google package is included there?

Select the Gapps from here: http://forum.xda-developers.com/show....php?t=2397942
Also reinstall the CM, do a factory reset, flash CM11 and right afterwards flash the Gapps
The Following User Says Thank You to Tkkg1994 For This Useful Post: [ View ]
3rd September 2014, 05:48 AM   |  #3  
Akerhage's Avatar
OP Senior Member
Flag Gothenburg
Thanks Meter: 5
 
244 posts
Join Date:Joined: Sep 2010
Thanks. Will try it

Skickat från min A0001 via Tapatalk
3rd September 2014, 03:05 PM   |  #4  
Akerhage's Avatar
OP Senior Member
Flag Gothenburg
Thanks Meter: 5
 
244 posts
Join Date:Joined: Sep 2010
Thanks it did work out great

Skickat från min A0001 via Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes