Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,679 Members 42,100 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [HELP] Doens't want to boot or get detected by PC/Laptop!

Tip us?
 
laziafbaito
Old
#1  
laziafbaito's Avatar
Senior Member - OP
Thanks Meter 50
Posts: 226
Join Date: Oct 2012
Location: Jeddah
Default [Q] [HELP] Doens't want to boot or get detected by PC/Laptop!

So here's the story, my friend gave me his wife's phone for me to fix it.

His wife rooted the phone and it was working fine until it didn't want to boot (According to my friend's story)

I tried going to download mode and recovery mode but, no luck.

It doesn't want to charge either. But, it did detect once my charger and booted up until here:
http://www.google.com.sa/imgres?imgu...w=1360&bih=657

Sorry, I'm not that familiar with s3, but I did own Note1 and 2. So I'm kinda new here at s3 forum.

Any help would be appreciated, thanks!
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 690
Posts: 3,094
Join Date: Jun 2010
Without download mode there is nothing you can do, try a usb jig.

Sent from my GT-I9300 using Tapatalk
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
shazzy1
Old
#3  
shazzy1's Avatar
Senior Member
Thanks Meter 32
Posts: 307
Join Date: Nov 2012
Location: Coimbatore
Quote:
Originally Posted by laziafbaito View Post
So here's the story, my friend gave me his wife's phone for me to fix it.

His wife rooted the phone and it was working fine until it didn't want to boot (According to my friend's story)

I tried going to download mode and recovery mode but, no luck.

It doesn't want to charge either. But, it did detect once my charger and booted up until here:
http://www.google.com.sa/imgres?imgu...w=1360&bih=657

Sorry, I'm not that familiar with s3, but I did own Note1 and 2. So I'm kinda new here at s3 forum.

Any help would be appreciated, thanks!

Hi there,

Could be a battery issue try a diff battery this could happen when the battery get completely discharged
The Following User Says Thank You to shazzy1 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes