Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

wifi issue

OP Rman666

16th May 2014, 11:14 AM   |  #1  
OP Member
Flag Dour
Thanks Meter: 25
 
63 posts
Join Date:Joined: Nov 2013
More
Hello dears,

I'm on Archi 4.4.2 preview 3, but I don't have any WIFI connection on my I9300

Any idea or fix? I made a full wipe before the installation!

Thank you in advance
16th May 2014, 02:52 PM   |  #2  
boomboomer's Avatar
Senior Member
Thanks Meter: 729
 
3,334 posts
Join Date:Joined: Jun 2010
Check the md5 of your download, try flashing again and test before you install or restore anything. If still the same then flash a stock firmware, or search the rom support thread for similar problems.

Sent from my GT-I9300 using Tapatalk
16th May 2014, 03:37 PM   |  #3  
OP Member
Flag Dour
Thanks Meter: 25
 
63 posts
Join Date:Joined: Nov 2013
More
Wink
Quote:
Originally Posted by boomboomer

Check the md5 of your download, try flashing again and test before you install or restore anything. If still the same then flash a stock firmware, or search the rom support thread for similar problems.

Sent from my GT-I9300 using Tapatalk

I understood you But I don't find any thread for the rom and, the similar roms have the same problem for some users

Thank you very much I wait a more stable rom
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes