Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wifi saved but not connecting

OP abdlrhmnwgdy

21st February 2014, 02:12 PM   |  #1  
OP Junior Member
Thanks Meter: 1
2 posts
Join Date:Joined: Feb 2014
so my wifi network is saved but it does not connect to my device...i have an archidroid 2.3.6 custom rom....i tried restarting the router, restarting the phone...i even tried re installing the rom and there was no change...any help please ??

21st February 2014, 02:31 PM   |  #2  
Senior Member
Thanks Meter: 4,431
23,045 posts
Join Date:Joined: Oct 2010
check router

remove security from router and test .
restore nandroid and test
Return phone to stock and test
21st February 2014, 03:34 PM   |  #3  
RazorMC's Avatar
Senior Member
Flag SiN CiTY
Thanks Meter: 73
309 posts
Join Date:Joined: Feb 2011
I've seen this a lot in Sony phones, but very rare in the S3. What worked for me was to change the router's transmission from "a/b/g" to "g only".
You can try this and report back.

~ RazorMC
22nd February 2014, 02:12 AM   |  #4  
Junior Member
Thanks Meter: 4
19 posts
Join Date:Joined: Jan 2014
changing router to g has defo work for me in the past
22nd February 2014, 06:42 AM   |  #5  
Senior Member
Thanks Meter: 30
127 posts
Join Date:Joined: Sep 2008
Thumbs up
Pls check if this works

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes