FORUMS

[Q] Youtube videos in browser maximized black screen bug in 4.4.4, not in 4.3

2 posts
Thanks Meter: 1
 
By KubaFKubaF, Junior Member on 19th August 2014, 07:50 PM
Post Reply Subscribe to Thread Email Thread
I have i9305. On all the custom Android 4.4.4 ROMs i tried i cannot play YouTube videos in browsers properly. The sound works, but graphics are bugged:

In Android browser:
Playing the video shows it as black screen with the Youtube text copied in the middle (see attached screenshot). Maximizing results in black screen, but which shows a video frame when phone orientation changes or screnshot is taken.
Navigating away from the video results in browser crash.

In Chrome:
Playing the video works nicely even with graphics, but maximizing again shows black screen, also briefly working on screen update (phone rotated etc).
Navigating away again results in browser crash.

Youtube app works fine, but i am afraid the bug might show for another site / game. I didnt install any Flash manually, so i think the problem is with HTML 5 support. When i reverted to 4.2.2 or used stock samsung 4.3 everything worked as it should.

So is it a problem with i9305 only or with Android 4.4.4? Or should i flash a new kernel or something? Thanks for info.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-19-20-30-26.png
Views:	58
Size:	223.9 KB
ID:	2903982  
Last edited by KubaFKubaF; 19th August 2014 at 07:57 PM. Reason: 9305
 
 
23rd December 2014, 08:57 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I do have the same issue on my GT I9300. I even tried a Lollipop ROM but the issue is still there. If anyone knows where is it come from
25th December 2014, 11:17 PM |#3  
Senior Member
Flag New Zealand
Thanks Meter: 178
 
More
Quote:
Originally Posted by KubaFKubaF

I have i9305. On all the custom Android 4.4.4 ROMs i tried i cannot play YouTube videos in browsers properly. The sound works, but graphics are bugged:

In Android browser:
Playing the video shows it as black screen with the Youtube text copied in the middle (see attached screenshot). Maximizing results in black screen, but which shows a video frame when phone orientation changes or screnshot is taken.
Navigating away from the video results in browser crash.

In Chrome:
Playing the video works nicely even with graphics, but maximizing again shows black screen, also briefly working on screen update (phone rotated etc).
Navigating away again results in browser crash.

Youtube app works fine, but i am afraid the bug might show for another site / game. I didnt install any Flash manually, so i think the problem is with HTML 5 support. When i reverted to 4.2.2 or used stock samsung 4.3 everything worked as it should.

So is it a problem with i9305 only or with Android 4.4.4? Or should i flash a new kernel or something? Thanks for info.

It seems to be an asop error. Get a mod to move this to the 9305 area for more help with your model.
22nd June 2015, 10:01 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Have you solved the problem?
Hi, have you solved this problem? Please share solution if you did.
Thanx
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes