Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,340 Members 43,260 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Impossible to Restor/Flash a Samsung Galaxy S3 Blue16 Cu

Tip us?
 
cacacucu
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Dec 2008
Question [Q] Impossible to Restor/Flash a Samsung Galaxy S3 Blue16 Cu

Hello

A friend gave me a Galaxy S3 GT-I9300 16go , i cannot acces to the recovery mode, just to the download mode.

When i turn On the phone i got this screen :



I've tried but Kies Cannot do anything to repair the phone.

Here are the Spec on the box of the phone :




I've tried severals firmwire but the flash with Odin always fails with this message :

<ID:0/004> NAND Write Start!!
<ID:0/004> sboot.bin
<ID:0/004> system.img <ID:0/004>
<ID:0/004> Complete(Write) operation failed.


Anyone Can Help ?
 
boomboomer
Old
#2  
boomboomer's Avatar
Senior Member
Thanks Meter 689
Posts: 3,087
Join Date: Jun 2010
The emmc chip is corrupt/damaged, try the rescue firmware from general forum.
Note: This quote doesn't automatically apply to everyone, decide for yourself if it might apply to you.

Quote:
Originally Posted by justruss View Post

What has this place become?

It's essentially a few people graciously answering the same repeating of immature, lazy, demanding questions from the masses.

Nobody searches. Nobody reads the first posts or titles of threads. Nobody even looks at posts a couple above their own.

 
franco853
Old
#3  
Junior Member
Thanks Meter 1
Posts: 24
Join Date: May 2014
do you tried redownloading the fw? maybe the file is corrupt. one time i had odin failing to flash my phone because of odin itself wrong version(using 3.07 it flashed straight) otherwise try follow a brick recovery guide.
 
cacacucu
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Dec 2008
I've tried this + RESCUE FIRMWARE SGSIII I9300 + method :

http://forum.xda-developers.com/show...35&postcount=6

But the Flash always fail at system.img



 
idumbakumar
Old
#5  
Member
Thanks Meter 5
Posts: 47
Join Date: Aug 2010
Location: chennai
i am having the same problem.. tried with odin, kies, recovery firmware method all failed.. any solutions?? or its only need emmc chip repacement. service center told me motherboard replacement. any solutions would be appreaciated..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes