FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

[03.07.2012] CF-Root 6.4 - SuperSU+CWM5.5+CWMManager

9,735 posts
Thanks Meter: 61,555
 
By Chainfire, Senior Moderator / Senior Recognized Developer - Where is my shirt? on 6th June 2012, 11:05 AM
Post Reply Subscribe to Thread Email Thread
20th June 2012, 09:31 PM |#471  
Zabalba's Avatar
Senior Member
Flag Miami
Thanks Meter: 167
 
More
Exclamation
Chainfire, a few of us are having issues with receiving no sound when we have an incoming call.

In this thread one of us even reverted back to stock out the box and the problem reappeared once he rooted his phone.

I'm not a developer so I can't give any significant insight. I was wondering if anything came to mind.

Thanks for reading.
The Following User Says Thank You to Zabalba For This Useful Post: [ View ]
 
 
20th June 2012, 10:41 PM |#472  
Member
Thanks Meter: 2
 
More
My phone wouldn't reboot into CMW recovery after flashing, tried it like 4 times, downloaded the .tar again etc. Ended up unticking "auto reboot" in odin, and manually forcing recovery after the flash was finished using vol up + home + power. It then automatically entered CMW and successfully installed SuperSU etc.

Thought I'd mention it in case other were having the same problem. I'm on BUALF1. Thanks to chainfire for your great work!
20th June 2012, 10:52 PM |#473  
wolfboy1984's Avatar
Senior Member
Flag Dubai
Thanks Meter: 712
 
More
I'm on 6.1, I can't seem to make a nandroid back up? Is/was that a known issue??

Do I use Odin in the same way to flash update to latest version? and will the apps be updated with it? I'm a little confused...

Sent from a GT-i9300
20th June 2012, 10:59 PM |#474  
Member
Thanks Meter: 1
 
More
Flashing 6.3 and 6.3 with heimdall gives me the following error and now my phone doesn't boot asking me to connect it to kies recovery mode but I don't have access to a windows machine:


heimdall flash --recovery ~/Android/recovery.img --cache ~/Android/cache.img
Heimdall v1.3.2, Copyright (c) 2010-2012, Benjamin Dobell, Glass Echidna
http://www.glassechidna.com.au

This software is provided free of charge. Copying and redistribution is
encouraged.

If you appreciate this software and you would like to support future
development please consider donating:
http://www.glassechidna.com.au/donate/

Initialising connection...
Detecting device...
Claiming interface...
Attempt failed. Detaching driver...
Claiming interface again...
Setting up interface...

Checking if protocol is initialised...
Protocol is not initialised.
Initialising protocol...
Handshaking with Loke...

Beginning session...
Session begun with device of type: 131072

Downloading device's PIT file...
PIT file download sucessful

Uploading RECOVERY
100%
RECOVERY upload successful
Uploading CACHE
100%
ERROR: Failed to confirm end of file transfer sequence!
CACHE upload failed!
Ending session...
ERROR: Failed to send end session packet!
Re-attaching kernel driver...
21st June 2012, 01:15 AM |#475  
Junior Member
Thanks Meter: 0
 
More
i flashed it and odin said its all ok but i have no root and no other apps installes

<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img
<ID:0/003> NAND Write Start!!
<ID:0/003> cache.img
<ID:0/003> RQT_CLOSE !!
<ID:0/003> RES OK !!
<ID:0/003> Completed..
<ID:0/003> Added!!
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/003> Removed!!

tried it 3times
someone have a solution?
Last edited by Zantoss; 21st June 2012 at 01:30 AM.
21st June 2012, 07:40 AM |#476  
wonsanim's Avatar
Senior Member
Thanks Meter: 67
 
More
Talking Ready To Play
Just Finnish Rooting my device using CF-Root 6.3 using Odin,use Triangle Away to reset the flash counters and installing MobileOdinI think I'm Ready
21st June 2012, 09:28 AM |#477  
LucaToni's Avatar
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by romutis

Help! What did I do wrong?

1) installed Samsung USB drivers for my SG-I9300.
2) downloaded "Odin3 v1.85.exe" and "CF-Root-SGS3-v6.3.zip".
3) unzipped "Odin3 v1.85.exe" CF-Root-SGS3-v6.3.zip into CF-Root-SGS3-v6.3.tar
4) exec Odin3 v1.85.exe and selected PDA->CF-Root-SGS3-v6.3.tar
5) switched off my phone and booted it into "downloading" mode
6) connected phone to PC
7) checked if "Re-partition" isn't checked.
8) Start!
9) messages:
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> recovery.img

That's all. It got stuck for 15 minutes. What's wrong?

I have had the same by using an USB extension - I remove this and tried again... all went fine
21st June 2012, 11:35 AM |#478  
Junior Member
Thanks Meter: 0
 
More
I am trying to update to 6.3 but am getting an error.

I have dine the following:

Downloaded CF-Root-SGS3-v6.3.zip onto phone
Rebooted into CWM recovery MOde,
Install ZIP form SD Card
Browsed to file

Error recieved...

Opening update package...
E:Cant open /emmc/Download/CF-Root-SGS3-v6.3.zip
P
(Bad)
Installaton Aborted


I have tried re-downloading the file and installing form boith the internal and external SD card.

I also tried extracting the zip but Recovery wont see the Tar file.

Any Idea what Im doing wrong please?

Thanks
21st June 2012, 12:02 PM |#479  
Sad56's Avatar
Senior Member
Thanks Meter: 170
 
More
Its not an install zip.
Extrait the zip and ou will end with à .tar file to flash via odin or mobile odin.

Envoyé depuis mon GT-I9300 avec Tapatalk
21st June 2012, 12:24 PM |#480  
Fornowagain's Avatar
Senior Member
Flag UK
Thanks Meter: 182
 
More
Quote:
Originally Posted by houseofcutler

Downloaded CF-Root-SGS3-v6.3.zip onto phone


Any Idea what Im doing wrong please?

Thanks

You haven't read the instructions.

Quote:

Download and unzip the CF-Root-SGS3-vX.X.zip file (see posts below this one)
- If you end up with a recovery.img and cache.img file, you've extracted twice. You need to end up with a .tar file - don't extract that one
- (USB) Disconnect your phone from your computer
- Start Odin3-vX.X.exe
- Click the PDA button, and select CF-Root-SGS3-vX.X.tar

21st June 2012, 12:36 PM |#481  
bernard134's Avatar
Senior Member
Flag Singapore
Thanks Meter: 78
 
More
Flash CWM v6.3 but didn't get CWM in the app drawer although there is Clockwork recovery when press vol up + home + menu.

Firmware is XXALF6.

Sent from my GT-I9300 using xda premium

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes