Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[Kernel] [26/04] Perseus

OP AndreiLux

4th June 2012, 03:59 PM   |  #11  
Senior Member
Flag Schmerikon
Thanks Meter: 106
 
330 posts
Join Date:Joined: Jul 2011
More
Hi

is a bootanimation possible with this kernel or is it in a future version planed?
4th June 2012, 04:01 PM   |  #12  
AndreiLux's Avatar
OP Senior Member
Thanks Meter: 13,914
 
2,888 posts
Join Date:Joined: Jul 2011
Donate to Me
Bootanimations on the S3 are supposedly in a proprietary format now, so we'll have to see about it. As said, for now it's baby steps as long as I'm not able to molest the flash counter on the device myself.
The Following 4 Users Say Thank You to AndreiLux For This Useful Post: [ View ]
4th June 2012, 04:52 PM   |  #13  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2010
Wifi is not working on this Kernel
4th June 2012, 05:03 PM   |  #14  
xos84292's Avatar
Senior Member
Thanks Meter: 25
 
170 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by Kevinkuensken

Wifi is not working on this Kernel

Yes, me too...
4th June 2012, 05:04 PM   |  #15  
Mopral's Avatar
Senior Member
Flag Saint-Brieuc
Thanks Meter: 341
 
1,506 posts
Join Date:Joined: Jan 2009
More
+1

Same issue with wifi...
4th June 2012, 05:06 PM   |  #16  
AndreiLux's Avatar
OP Senior Member
Thanks Meter: 13,914
 
2,888 posts
Join Date:Joined: Jul 2011
Donate to Me
Quote:
Originally Posted by Kevinkuensken

Wifi is not working on this Kernel

I guess it boots well then! Reuploaded a new version for Wifi, please test if you want to.
The Following 3 Users Say Thank You to AndreiLux For This Useful Post: [ View ]
4th June 2012, 05:10 PM   |  #17  
simone201's Avatar
Recognized Developer
Flag Lecco
Thanks Meter: 4,931
 
4,753 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by AndreiLux

I guess it boots well then! Reuploaded a new version for Wifi, please test if you want to.

Strange, modules not loaded?

For me it worked perfectly from first build, using fully stock ramdisk

Sent from my Desire HD using Tapatalk 2
4th June 2012, 05:10 PM   |  #18  
Mopral's Avatar
Senior Member
Flag Saint-Brieuc
Thanks Meter: 341
 
1,506 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by AndreiLux

I guess it boots well then! Reuploaded a new version for Wifi, please test if you want to.

Still no wifi with Alpha3.1
4th June 2012, 05:14 PM   |  #19  
nickwarn's Avatar
Senior Member
Flag Ronneby
Thanks Meter: 535
 
2,606 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by Mopral

Still no wifi with Alpha3.1

Same here
4th June 2012, 05:20 PM   |  #20  
AndreiLux's Avatar
OP Senior Member
Thanks Meter: 13,914
 
2,888 posts
Join Date:Joined: Jul 2011
Donate to Me
Quote:
Originally Posted by simone201

Strange, modules not loaded?

For me it worked perfectly from first build, using fully stock ramdisk

Sent from my Desire HD using Tapatalk 2

Hmmm. I'm reverting to fully untouched ramdisk now, alpha3.2 uploaded.

The Following User Says Thank You to AndreiLux For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes