5,603,920 Members 40,539 Now Online
XDA Developers Android and Mobile Development Forum

[RECOVERY][i9300] TWRP 2.7.0.0 touch recovery [2014-03-10]

Tip us?
 
Cyberdutch
Old
#11  
Member
Thanks Meter 13
Posts: 87
Join Date: Dec 2008
Just installed with GooManager.
Checking out the user interface, first impression is very good.

Now backing up my phone (all options incl efs).
Tomorrow i will restore my phone from this backup.

Wil report if any bugs come up.

Regards,


Current Device: Samsung Galaxy S3 i9300
Current Recovery: [i93xx][CWM Advanced Edition] PhilZ Touch
Current Rom: Omega v51 (XXUGMJ9) 4.3
Current Kernel Boeffla 5.1 beta5
Current Modem: XXUGMK6
Current Theme: Touchwhiz stock themed


 
440hsp
Old
#12  
440hsp's Avatar
Senior Member
Thanks Meter 12
Posts: 246
Join Date: Jun 2011
Default HELP!!!!

@ Dees Troy. just wanted to say thank you to you and your team for the awesome recovery for our i9300's. I installed the new 2.3.1 today and like the v.2.3.0 when i have tried installing some zips i get failed in red letters. I know that i could just restore back to previous backup i did right before i attempted flashing the update on my rom but i'm new to twrp and i would like to see if you could help me. when attempting this i have zip file sig. verification and force md5 check on all zips checked off. when i swipe to confirm flash. when it fails it says to disable the md5 check to avoid this error. i uncheck it and swipe again. then it says sig. verification failed error flashing zip. i know the zip file is good so what is the issue here. i'm flashing from ext. card and i have cleared cache, dalvic, system wipe, and reset. a little help would be awesome so i could figure this out. Thanks in advance.
Sent from my AT&T SGH-I317 GALAXY NOTE 2
 
EnemyOfGlaDOS
Old
#13  
EnemyOfGlaDOS's Avatar
Recognized Contributor
Thanks Meter 1285
Posts: 5,054
Join Date: Nov 2010
Location: Boulder, Colorado
Subscribed.. thank you.

Sent from my GT-I9300 using xda premium
 
..New to XDA-Developers? Read This

my current devices
-OPPO X909- Omni nightlies
-Google Nexus 7 (2013 LTE)- Bone Stock
-Google Nexus 5- bone stock
-OPPO N1- Omni nightlies


GoogleNow/voice search Tricks and Tips
Need Ideas for your NFC enabled device?

 
dbenyakar
Old
(Last edited by dbenyakar; 19th October 2012 at 10:24 AM.)
#14  
Senior Member
Thanks Meter 13
Posts: 134
Join Date: Nov 2010
When trying to install via http://teamw.in/project/twrp2/114 the md5 version it fails saying "<OSM> MD5 hash value is invalid".
So I downloaded the Goomanager but it installs version 2.3.0.0 and not 2.3.1.0.
Why is that?
 
lulonen
Old
#15  
lulonen's Avatar
Senior Member
Thanks Meter 12
Posts: 224
Join Date: Nov 2006
Location: Warsaw
I just wrote why fev posts ago. 2.3.1.0 is packed with folders inside. I flashesd it via odin after repacking .tar with success.
My phones: Nokia 5510 -> Nokia N-Gage -> HTC WIZARD (SPB M3000) -> HTC HERMES (SPV M3100) -> HTC DIAMOND -> XPERIA X1 (HTC VENUS) -> HTC HD -> HTC HD2 -> HTC DESIRE HD -> HTC EVO 3D GSM -> HTC SENSATION -> SGS III -> HTC ONEX+ -> HTC ONE
 
extralife
Old
#16  
extralife's Avatar
Senior Member
Thanks Meter 298
Posts: 463
Join Date: Sep 2010
Location: vienna
Quote:
Originally Posted by 440hsp View Post
@ Dees Troy. just wanted to say thank you to you and your team for the awesome recovery for our i9300's. I installed the new 2.3.1 today and like the v.2.3.0 when i have tried installing some zips i get failed in red letters. I know that i could just restore back to previous backup i did right before i attempted flashing the update on my rom but i'm new to twrp and i would like to see if you could help me. when attempting this i have zip file sig. verification and force md5 check on all zips checked off. when i swipe to confirm flash. when it fails it says to disable the md5 check to avoid this error. i uncheck it and swipe again. then it says sig. verification failed error flashing zip. i know the zip file is good so what is the issue here. i'm flashing from ext. card and i have cleared cache, dalvic, system wipe, and reset. a little help would be awesome so i could figure this out. Thanks in advance.
http://teamw.in/VRThemes

http://teamw.in/project/twrp2 (what's new in 2.3.0.0 - update-binary)
The Following 2 Users Say Thank You to extralife For This Useful Post: [ Click to Expand ]
 
SignalX
Old
#17  
SignalX's Avatar
Senior Member
Thanks Meter 297
Posts: 1,300
Join Date: Jun 2011
Location: Darkness
i think there's no dual-boot options in this recovery, right?
for using with Siyah kernel i mean

thank
Phone: Samsung Galaxy S lll [GT-i9300]
Battery: Samsung 2100 mAh
OS: Android KitKat 4.4.2
ROM: Constantly changing
Kernel: Stock CM11
Modem: Constantly changing


Press "Thanks" if i helped you
 
dbenyakar
Old
(Last edited by dbenyakar; 19th October 2012 at 10:18 AM.)
#18  
Senior Member
Thanks Meter 13
Posts: 134
Join Date: Nov 2010
Quote:
Originally Posted by lulonen View Post
I just wrote why fev posts ago. 2.3.1.0 is packed with folders inside. I flashesd it via odin after repacking .tar with success.
Can you upload a tar file so I can install it via the recovery?
The Following User Says Thank You to dbenyakar For This Useful Post: [ Click to Expand ]
 
78cortina
Old
#19  
78cortina's Avatar
Senior Member
Thanks Meter 138
Posts: 375
Join Date: Aug 2011
I can not update through goo manager either.

Only has previous version.
The Following 2 Users Say Thank You to 78cortina For This Useful Post: [ Click to Expand ]
 
dbenyakar
Old
#20  
Senior Member
Thanks Meter 13
Posts: 134
Join Date: Nov 2010
This is strange. On my Nexus 7 I was able to upgrage TWRP via Goomanager but not on my Galaxy S3.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes